In Bearbeitung Epson TM M30 + TSE = Drucker offline

9. Dezember 2020
24
1
Guten Abend,

Ich habe das Problem, dass der Epson nach TSE Einrichtung, also Modul am Drucker instaliert und in POS Verknüpft und Firmwareupdate nicht druckt. FW ist 1.50
Drucker wird erkannt und ist dann gleich offline. Bzw.: Kurz nach dem einschalten konnte ich mal drucken, da war TSE korekt auf dem Bon.
Wenn ich ihn in den Druckereinstellungen suche, dann finde ich ihn, aber er wird dann trotzdem als offline geführt.
Dadurch geht die Kassenlade nicht auf und es kommt kein Bon raus.
Es kommt keine Fehlermeldung.
Wenn ein neuer Bon geöffnet wird, dann dauert das bestimmt 15 Sekunden. Das war vorher auch nicht.
Wenn ich die TSE kopplung auflöse, dann funktioniert es normal.

Danke schön, Robert.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
423
83
Hallo Robert,

schau mal hier:
https://forum.jtl-software.de/threads/tm30-nach-neustart-nicht-mehr-aktiv.149812/

Vielleicht geht dein Epson Drucker in den Standby und ist deswegen schon nach kurzer Zeit nicht mehr erreichbar. Prüfe das auf jeden Fall einmal.
Interessant zu wissen wäre auch noch deine verwendete JTL-POS-Version und wie du den Drucker an das Kassengerät angeschlossen hast. Eventuell hast du ja die Möglichkeit eine andere Verbindungsart zu testen.

Gruß Stefan
 
9. Dezember 2020
24
1
Hallo Robert,

schau mal hier:
https://forum.jtl-software.de/threads/tm30-nach-neustart-nicht-mehr-aktiv.149812/

Vielleicht geht dein Epson Drucker in den Standby und ist deswegen schon nach kurzer Zeit nicht mehr erreichbar. Prüfe das auf jeden Fall einmal.
Interessant zu wissen wäre auch noch deine verwendete JTL-POS-Version und wie du den Drucker an das Kassengerät angeschlossen hast. Eventuell hast du ja die Möglichkeit eine andere Verbindungsart zu testen.

Gruß Stefan

Hallo Stefan,

Ok, ich les mich da mal durch.

Drucker hängt per Bluethooth am Tablet.
Pos ist die aktuellste 1.0.4.3.

bevor wir TSE eingerichtet haben, lief alles über Monate glatt.

Danke schön,
Robert.
 

Blumenladen

Mitglied
9. April 2021
9
7
Hallo,

gleiches Problem hier. Und nach unseren Beobachtungen ist es eindeutig ein Softwareproblem da der Drucker permanent über andere Software erreichbar ist und ständig auf Online steht.

Unsere Software mittlerweile die 1.0.4.5. jedoch gleiches Problem mit der 1.0.3.13
Drucker hängt über LAN im Netzwerk´.

Standby ausschalten bringt nichts. Drucker schaltet sich nach wenigen Minuten entweder in JTL POS offline oder manchmal wird sogar der Haken beim aktiv Kästchen entfernt.

Hoffe das kann schnell gefixt werden da es sonst die Kasse fast unbenutzbar macht.


Unser Support Ticket#2021040110002761

Gruß Rebekka
 

Linhtinh188

Aktives Mitglied
18. Januar 2019
34
5
Hallo,

gleiches Problem hier. Und nach unseren Beobachtungen ist es eindeutig ein Softwareproblem da der Drucker permanent über andere Software erreichbar ist und ständig auf Online steht.

Unsere Software mittlerweile die 1.0.4.5. jedoch gleiches Problem mit der 1.0.3.13
Drucker hängt über LAN im Netzwerk´.

Standby ausschalten bringt nichts. Drucker schaltet sich nach wenigen Minuten entweder in JTL POS offline oder manchmal wird sogar der Haken beim aktiv Kästchen entfernt.

Hoffe das kann schnell gefixt werden da es sonst die Kasse fast unbenutzbar macht.


Unser Support Ticket#2021040110002761

Gruß Rebekka
Bei uns ist die Verbindung mit dem Drucker anscheinend entweder über Nacht oder nach einer gewissen inaktiven Zeit wieder weg.
Wir wissen nicht, ob es sich wegen
- dem Drucker bzw. dessen Firmware (1.50A) oder
- dem WLAN-Repeater (TP-Link RE330 ) oder
- dem Telekom Speedport W 925V oder
- der aktuellen JTL-POS-Version (1.0.4.8)
liegt. Wir sind dabei diese Faktoren Punkt für Punkt zu testen. Es hilft erstmal bei uns bei jeder Störung (auch dazwischen beim Verkauf) den Druck aus- und wieder einzuschalten.
Wir haben die Standby-Einstellung im Drucker gestern deaktiviert (https://forum.jtl-software.de/threads/tm30-nach-neustart-nicht-mehr-aktiv.149812/post-828037), anscheinend ohne Erfolg, denn die Verbindung ist über Nacht wieder weg.

PS: Unser TM-m30F ist per LAN am WLAN-Repeater angeschlossen.

Grüße
 

Linhtinh188

Aktives Mitglied
18. Januar 2019
34
5
Bei uns ist die Verbindung mit dem Drucker anscheinend entweder über Nacht oder nach einer gewissen inaktiven Zeit wieder weg.
Wir wissen nicht, ob es sich wegen
- dem Drucker bzw. dessen Firmware (1.50A) oder
- dem WLAN-Repeater (TP-Link RE330 ) oder
- dem Telekom Speedport W 925V oder
- der aktuellen JTL-POS-Version (1.0.4.8)
liegt. Wir sind dabei diese Faktoren Punkt für Punkt zu testen. Es hilft erstmal bei uns bei jeder Störung (auch dazwischen beim Verkauf) den Druck aus- und wieder einzuschalten.
Wir haben die Standby-Einstellung im Drucker gestern deaktiviert (https://forum.jtl-software.de/threads/tm30-nach-neustart-nicht-mehr-aktiv.149812/post-828037), anscheinend ohne Erfolg, denn die Verbindung ist über Nacht wieder weg.

PS: Unser TM-m30F ist per LAN am WLAN-Repeater angeschlossen.

Grüße
So, da es wieder Problem gibt, haben wir nun den WLAN-Repeater mit einem AVM-Router gewechselt und für die Kasse ein eigenes Netzwerk (ohne Internet / keine Verbindung zum Hauptrouter) aufgebaut. Es läuft jetzt, und hoffentlich ohne Probleme.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
423
83
Hallo @Weltladen Göttingen,

gibt mir doch bitte einmal die Ticketnummer, dann werde ich prüfen, wie der Stand des Tickets ist.
Wir antworten eigentlich immer innerhalb der SLA auf unsere Supportanfragen und geben uns größte Mühe die Probleme so schnell wie möglich zu lösen.

Gruß Stefan