Neu Einrichtung: Test-Email kann nicht versendet werden.

Dominik Maus

Neues Mitglied
8. März 2022
8
1
Hallo allerseits,
ich bin gerade an der Neueinrichtung des WaWis und bin da auf ein Problem gestoßen, vermutlich übersehe ich da was.
  • Admin -> Firmen - / E Mail-Einstellungen
  • Registerkarte E-Mail-Einstellungen
  • Dort gebe ich die üblichen wichtigen Dinge ein
  • Unter Server-Einstellungen ist mir völlig klar was reinkommen muss. Für meinen Server (den ich selbst hoste) die URL und Port 465
  • Verschlüsselung ist auf meinem Server auf SSL konfiguriert, also SSL angeben (habe versuchsweise auch mal die Zertifikatsprüfung deaktiviert)
  • Benutzer dürfte klar sein
  • Kennwort auch
  • Jetzt klicke ich 'Verbindung testen', gebe einen Empfänger an (meine Google email adresse)
  • Klicke Senden, senden schlägt fehl. Es steht keine Begründung da und es gibt scheinbar nirgendwo ein Fehlerprotokoll das das Problem beschreibt (das könnte ja jetzt alles möglich sein). Ist nicht geradehilfreich zum Rausfinden, wo da jetzt das Problem ist
  • Meine Vermutung: Es gibt keine Option 'Verschlüsseltes Passwort verwenden', wie es z.B. in Thunderbird angegeben werden kann. Auf meinen Server müssen die Passwörter verschlüsselt übertragen werden. Fehlt da einfach das Feature im JTL WaWi?
  • Die E-Mail serverseitig funktioniert wunderbar. Ich nutze Thunderbird, da geht sie, mit meinem Webmail Tool ebenfalls, daran liegts also nicht.
  • Habe ich da was irgendwo übersehen?
Danke,
Dominik
 

Dominik Maus

Neues Mitglied
8. März 2022
8
1
Mein fix dafür war:
- Admin --> Firmen- / E-Mail-Einstellungen öffnen
- Tab 'E-Mail-Einstellungen' öffnen
- Unter 'Absender E-Mail' die E-Mail-Adresse eingeben, die man unter 'Server-Einstellungen' als Benutzername angegeben hat / soll.

Der Bug scheint zu schein: Anstatt der 'Benutzername' wird 'Absender E-Mail' als Benutzer für den Mailserver verwendet. Das Testen überlasse ich dem Team.
 
  • Gefällt mir
Reaktionen: Kilian26

Kilian26

Neues Mitglied
6. Juli 2022
1
1
Mein fix dafür war:
- Admin --> Firmen- / E-Mail-Einstellungen öffnen
- Tab 'E-Mail-Einstellungen' öffnen
- Unter 'Absender E-Mail' die E-Mail-Adresse eingeben, die man unter 'Server-Einstellungen' als Benutzername angegeben hat / soll.

Der Bug scheint zu schein: Anstatt der 'Benutzername' wird 'Absender E-Mail' als Benutzer für den Mailserver verwendet. Das Testen überlasse ich dem Team.
Besten Dank! Du hast mir den Tag gerettet :)
 
  • Gefällt mir
Reaktionen: Dominik Maus
Ähnliche Themen
Titel Forum Antworten Datum
Neu Einrichtung Unzer Plugin unter JTL-Shop 5 Plugins für JTL-Shop 0
Neu Wir brauchen professionelle Hilfe bei der Einrichtung / Gestaltung des JTL Shops Starten mit JTL: Projektabwicklung & Migration 0
Neu Fehlermeldung "Bad-Login" bei Abgleich WAWI (Version 1.5.54.0) mit Test-Shop (Version: 5.1.2) JTL-Shop - Fehler und Bugs 0
Neu Fehlercode email Installation von JTL-Wawi 2
Neu Frage zum Email-Absender und Empfänger - Einstellung in der WaWi? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Geringe Zustellungsrate bei Newsletter die an t-online.de Email Adressen versendet werden User helfen Usern 7
Neu DHL Retourenlabel gehen nicht per Email raus an Kunden. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Workflow - Pickliste erstellt Email an den Kunden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Beim Email versandt Fehler vom Server "bare line feed characters" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 6
Beantwortet Suche Workflow - Rechnungskorrektur erstellt -> eMail versenden JTL-Workflows - Ideen, Lob und Kritik 1
Neu [Email / DKIM] Wo setzt man "Content-Transfer-Encoding" für die Mail-Vorlagen im Shop 4? Einrichtung von JTL-Shop4 3
Neu Wie komm ich an die eigenen Felder (Firma) in den Druckvorlagen => Mailen => Email Text (Nicht List & Label) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 8
Neu Email Vorlage Bestellbestätigung Allgemeine Fragen zu JTL-Shop 2
In Diskussion Workflow - Anzahl tägliche Verkäufe je Warengruppe, alle 24 Stunden per eMail senden JTL-Workflows - Ideen, Lob und Kritik 21

Ähnliche Themen