Gelöst Eigene Felder in Wordpress werden zum Teil nicht befüllt

mcm-webconsulting

Aktives Mitglied
20. November 2016
7
0
Hallo liebe Forum-User,

nachdem wir den Shop nun langsam füllen, habe ich schon das nächste Problem bei dem ich nicht weiter komme.

Ich habe die Produkte in JTL richtig angelegt und eigene Felder zugewiesen, die ich befülle (siehe Bild).

Nun werden die Felder in Woocommerce aber nicht befüllt. Das komische hierbei ist, das es bei manchen Artikeln drin ist, bei anderen aber nicht. Manche sind komplett leer, manche teilweise befüllt. Bei keinem Artikel ist es jedoch vollständig.

Hier drei Beispiele:
Teilweise befüllt: http://www.larosa-lebensmittel.de/shop/paneangeli-lievito-vanigliato-hefe-fuer-suessspeisen-48g/
Leer bis auf Gewicht: http://www.larosa-lebensmittel.de/shop/cameo-zafferano-safran-red-3-mal-01g/
Komplett leer: http://www.larosa-lebensmittel.de/s...ssico-zubereitung-fuer-heisse-schokolade-25g/

Hat jemand eine Idee an was es liegen kann?
 

Anhänge

  • jtl-ef.PNG
    jtl-ef.PNG
    199,3 KB · Aufrufe: 116

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
9
Guten Tag,

wie sieht es denn im Backend aus? Werden diese dort beim Artikel bzw. den Eigenschaften angezeigt oder fehlen die Werte komplett?

Viele Grüße
 

charlyhahn

Sehr aktives Mitglied
1. Oktober 2009
1.666
22
Augsburg
eigene.jpg mermals.jpg Wenn das so angelegt ist, wird es auch im Shop angezeigt

Musste allerdings mehrmals hochladen, bis alle da waren, --
Manchmal muss man auch nur etwas warten, bis die Änderungen erscheinen

Übrigens . Es geht zwar kein HTML aber Textformatierung wird übertragen wie sowas
 
Zuletzt bearbeitet:

LaRusso

Aktives Mitglied
26. Januar 2017
2
0
Hallo, wie kriegt ihr das überhaupt hin, dass JTL Wawi eigene Felder an Woocommerce überträgt. Muss da irgendein Plugin noch installiert werden?
 

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
306
21
Gera
Wir haben mittlerweile auf die Funktion " Eigene Felder" vorerst verzichtet.

  • Sie werden nicht vollständig übertragen, selbst bei mehreren Webshopabgleichen nicht
  • Sie deaktivieren den Produktbewertungs-TAB in der Artikeldetailansicht des Shops, warum auch immer
  • Und noch ein negativ Effekt: Legst Du in der Wawi 1x das eigene Feld z. B. "Farbe" an und füllst sagen wir mal 2 Artikel mit diesem eigenen Feld dann passiert folgendes: Im Shop wird unter Eigenschaften die Eigenschaft "Farbe" für jeden Artikel einzeln angelegt. Man hat dann also 2x die Eigenschaft "Farbe". Bei 500 Artikeln sind das 500 Eigenschaften, das kann so eigentlich nicht die Lösung sein, da die Eigenschaften in Woocommerce eigentlich für die Filterung genutzt werden können. Außerdem kann die Suchfunktion im Shop nicht auf die Werte, die unter den Eigenschaften hinterlegt sind zugreifen. Selbst mit der OMEGA-Sufu als Plugin geht das nicht und die ist so eigentlich mit das beste was es gibt.
Fazit: Momentan erfüllen die Eigenen Felder in der Wawi in Bezug auf den Woo- Connector nicht den Effekt, den man sich wünscht. Also warten wir mal ab, vielleicht wird hier ja noch etwas optimiert.
 

Karl R.

Aktives Mitglied
6. März 2017
8
0
  • Sie werden nicht vollständig übertragen, selbst bei mehreren Webshopabgleichen nicht
  • Sie deaktivieren den Produktbewertungs-TAB in der Artikeldetailansicht des Shops, warum auch immer
  • Und noch ein negativ Effekt: Legst Du in der Wawi 1x das eigene Feld z. B. "Farbe" an und füllst sagen wir mal 2 Artikel mit diesem eigenen Feld dann passiert folgendes: Im Shop wird unter Eigenschaften die Eigenschaft "Farbe" für jeden Artikel einzeln angelegt. Man hat dann also 2x die Eigenschaft "Farbe". Bei 500 Artikeln sind das 500 Eigenschaften, das kann so eigentlich nicht die Lösung sein, da die Eigenschaften in Woocommerce eigentlich für die Filterung genutzt werden können. Außerdem kann die Suchfunktion im Shop nicht auf die Werte, die unter den Eigenschaften hinterlegt sind zugreifen. Selbst mit der OMEGA-Sufu als Plugin geht das nicht und die ist so eigentlich mit das beste was es gibt.

ja, genau das sind auch meine Probleme (vor allem die Ajax Layered anvigation kann man damit vergessen)
wie habt Ihr das Ganze jetzt gelöst? Bearbeitet Ihr jeden Artikel dann online nach?

Danke vorab!
 

ronwaste

Aktives Mitglied
19. November 2015
48
3
Wir haben mittlerweile auf die Funktion " Eigene Felder" vorerst verzichtet.

  • Sie werden nicht vollständig übertragen, selbst bei mehreren Webshopabgleichen nicht
  • Sie deaktivieren den Produktbewertungs-TAB in der Artikeldetailansicht des Shops, warum auch immer
  • Und noch ein negativ Effekt: Legst Du in der Wawi 1x das eigene Feld z. B. "Farbe" an und füllst sagen wir mal 2 Artikel mit diesem eigenen Feld dann passiert folgendes: Im Shop wird unter Eigenschaften die Eigenschaft "Farbe" für jeden Artikel einzeln angelegt. Man hat dann also 2x die Eigenschaft "Farbe". Bei 500 Artikeln sind das 500 Eigenschaften, das kann so eigentlich nicht die Lösung sein, da die Eigenschaften in Woocommerce eigentlich für die Filterung genutzt werden können. Außerdem kann die Suchfunktion im Shop nicht auf die Werte, die unter den Eigenschaften hinterlegt sind zugreifen. Selbst mit der OMEGA-Sufu als Plugin geht das nicht und die ist so eigentlich mit das beste was es gibt.
Fazit: Momentan erfüllen die Eigenen Felder in der Wawi in Bezug auf den Woo-Connector nicht den Effekt, den man sich wünscht. Also warten wir mal ab, vielleicht wird hier ja noch etwas optimiert.

Das mit den Kommentaren habe ich auch, habe hier bereits darüber geschrieben und man hat mir gesagt, das es NICHT am Connectroe liegt. Hat mich schon gewundert, da dass Problem reproduzierbar ist und ich nach jedem Abgleich (bei Artikeländerung) die Kommentare wieder aktivieren muss.

Das wichtige ist aber, es liegt NICHT an den eigenen Feldern, denn diese nutze ich nicht und habe das Problem trotzdem.
 

ronwaste

Aktives Mitglied
19. November 2015
48
3
Immer wenn es mir auffällt, gehe ich ins Backend, markiere ALLE Produkte, gehe auf QuickEdit und aktiviere die Kommentare, da ich ja nicht weiß welche deaktiviert sind ;)
Wir arbeiten mit mehreren Personen am System darum muss ich leider mit der Schrotflinte schießen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu wie kann ich alle eigene Felder vom Artikel per Ameise importieren? User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL-Wawi 1.6 Eigene Felder eines Auftrags in der Ausgabe nutzen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Eigene Felder in Packliste einfügen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Gibt es keine "eigene Felder" für Vorgänge wie Angebot, Auftrag, Rechnung etc.? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Eigene Felder, Änderungen in Werteliste werden nicht übernommen JTL-Wawi - Fehler und Bugs 1
Neu Eigene Felder in Eigene Übersichten im Auftrag (Versand) ausgeben Individuelle Listenansichten in der JTL-Wawi 2
Neu Workflow umsetzen mit Bezug auf eigene Felder - Wie möglich? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Wie nur bestimmte Werte in Eigene Felder zulassen? JTL-Wawi - Fehler und Bugs 1
Neu Druckvorlage Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 19
Neu Massenzuweisung "Eigene Felder"? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Wie nur bestimmte Werte in Eigene Felder zulassen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel duplizieren - Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 3
Neu Wie kann ich die hinterlegte E-Mail Adresse für Rechnungsversand von "Eigene Felder" in E-Mail Vorlage abfragen? User helfen Usern - Fragen zu JTL-Wawi 15
Neu WAWI Fehler bei Statistik - eigene Vorlage JTL-Wawi - Fehler und Bugs 1
Neu Nicht ausgelieferte Aufträge in "Kunde -> Eigene Übersichten" Individuelle Listenansichten in der JTL-Wawi 1
Neu Sichtbarkeiten und Status der Marktplätze in "!Eigene Übersichten" Individuelle Listenansichten in der JTL-Wawi 0
Neu Unter Eigene Inhalte eine Seite hinzufügen mit $session_id Allgemeine Fragen zu JTL-Shop 0
Linkgruppe ohne eigene Seite Einrichtung JTL-Shop5 1
Eigene Seiten - Link zu externen Seiten Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Seiten die in "Eigene Inhalte - Seiten" erstellt wurden, werden nicht mehr angezeigt und nicht bearbeitbar JTL-Wawi - Fehler und Bugs 0
Neu Laufende eBay+ Amazonangbote in Eigene Übersichten Individuelle Listenansichten in der JTL-Wawi 0
Neu Eigene Artikel-Sortierung in Artikelübersicht Allgemeine Fragen zu JTL-Shop 1
Neu Prüfen ob eigene Sprachvariable leer ist. Templates für JTL-Shop 2
Wawi Kategorien in Shop5 ausblenden um eigene Seiten zu nutzen (MegaMenü) geht nicht, oder? Einrichtung JTL-Shop5 1
Neu Email werden nicht an eigene Email versendet/Zugestellt JTL-Shop - Fehler und Bugs 1
Neu Eigene .tpl erstellen und einbinden Templates für JTL-Shop 9
Neu Artikelattribute - Eigene Attribute Shopware-Connector 12
Standardsortierung Eigene Seiten/Besondere Artikel-Seiten Einrichtung JTL-Shop5 1
Kategorieleiste in eigene Zeile? Einrichtung JTL-Shop5 1
Neu Debitorennummer anzeigen lassen (Eigene Übersichten) Individuelle Listenansichten in der JTL-Wawi 1
Zusätzliche Felder in den Formularen - Formulargenerator Einrichtung JTL-Shop5 2
Neu Drop-Down Felder unter F6 etc. hinzufügen Starten mit JTL: Projektabwicklung & Migration 0
Neu Bereich Versand, Felder "Sonstiges", "Anmerkungen", "Storno-Informationen" Individuelle Listenansichten in der JTL-Wawi 0
Gelöst Offene Posten Prüfen "Felder vertauscht" JTL-Wawi - Fehler und Bugs 4
Neu Wie kann ich die eigenen Felder im Angebot ausgeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Registrierung Felder Reihenfolge im shop ändern Templates für JTL-Shop 2
Neu Fulfillment Händler Auftragsfelder = JTL WAWI Felder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Felder angeblich schreibgeschützt Shopware-Connector 1
Neu Bereiche eigener Felder User helfen Usern - Fragen zu JTL-Wawi 3

Ähnliche Themen