Gelöst Ebay Bilder werden nicht gespeichert

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
Hallo!

Wir versuchen eine Ebay-Vorlage zu erstellen. Leider werden jedesmal beim Abspeichern der Vorlage die Produktbilder nicht mit abgespeichert. Auch in der Vorschau sieht man die Bilder nicht. Speichern wir die Vorlage ab und wollen sie erneut bearbeiten, ist die Bilder-Auswahl völlig deaktiviert und alle Bilder sind verschwunden. Womit könnte das zusammenhängen?

Danke
Die KUNSTdrucker
 

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
AW: Ebay Bilder werden nicht gespeichert

Hallo nochmal,

also ich bin gestern Abend noch einmal die ganze Wiki durchgegangen und habe mich durchs halbe Forum gesucht und bin nicht wirklich fündig geworden. Entweder bin ich zu blöd, oder irgendwas stimmt am Programm nicht.

Bilder sagen ja mehr als Worte. Also hier die screens. Erstelle ich eine neue Vorlage, ist alles wunderbar. Ich sehe die Bilder und alles ist schön.

http://www.d2-torsten.de/screen1.jpg

So. Wenn hier schon die Vorschau öffne, sind die Bilder nicht zu sehen; sowohl in den Standard-Vorlagen von EA als auch in unserer eigenen Vorlage. Ist das normal?

Speichere ich jetzt diese Vorlage ab und rufe sie erneut auf bzw. erstelle daraus eine Auktion, sind alle Bilder weg und ich kann auch keine Bilder mehr auswählen - nicht mal manuell.
http://www.d2-torsten.de/screen2.jpg


Hat jemand eine Idee?

Besten Dank
 
Zuletzt von einem Moderator bearbeitet:

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
AW: Ebay Bilder werden nicht gespeichert

Ergänzung:

Wir haben das Erstellen der Auktionen sowohl auf dem Client als auch auf dem Server, mit und ohne Administrationsrechten versucht.
 

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
AW: Ebay Bilder werden nicht gespeichert

:D Entschuldigung. Das ist wohl ein Alleinunterhalter-Thread. Aber nochwas:

Wir haben mal zu Testzwecken eine Auktion hochgeladen. Das ausgewählte Galerie-Bild ist in der Auktion ganze 11 mal vertreten.

Die Bilder im template fehlen wie auch in der Vorschau im WAWI.

Was ist das denn? Da ist ja mächtig der Wurm drin. :D
 

Jan Schl.

Sehr aktives Mitglied
12. November 2006
4.337
3
Rendsburg, Hückelhoven
AW: Ebay Bilder werden nicht gespeichert

Welche Designvorlage wird verwendet? Die Anzahl der Bilder ist abhängig von den Bildplatzhaltern der Designvorlage.

Ansonsten Teamviewer installieren und kurz durchrufen.
 

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
AW: Ebay Bilder werden nicht gespeichert

:D Vielen Dank für die Antwort!

Remote kann ich erst morgen einrichten, wenn ich wieder im Büro bin. Aber zwei Sachen.

Ich glaube die 11 Galeriebilder rühren von den Variationen dieses Artikels her, denn die Anzahl der 11 Bilder entspricht genau der Anzahl der Variationskombinationen. Also ich meine jetzt nicht die Bilder im template, sondern die Galeriebilder, die ja scheinbar funktionieren (siehe im screenshot ganz unten rechts das Galeriebild; dieses war 11 mal hochgeladen).

Zu den Platzhaltern im template. Ja wir hatten auch die Vermutung, dass es an unserem template liegt, weswegen wir die Standard-Templates von EA getestet haben, wo aber haargenau dasselbe Problem aufgetreten ist.

Zur Sicherheit aber nochmal unser Code. Vll. haben wir die Bilder ja doch nicht richtig referenziert:

HTML:
<div align="center">
<img src="$#Link.Picture.1#$" alt="Hauptbild 1" id="mainimg" width="400" /><br />
<img src="$#Link.Picture.1#$" alt="Bild 1" width="130" onclick="mainimg.src='$#Link.Picture.1#$';" onmouseover="this.style.cursor='pointer';" />
<img src="$#Link.Picture.2#$" alt="Bild 2" width="130" onclick="mainimg.src='$#Link.Picture.2#$';" onmouseover="this.style.cursor='pointer';" />
<img src="$#Link.Picture.3#$" alt="Bild 3" width="130" onclick="mainimg.src='$#Link.Picture.3#$';" onmouseover="this.style.cursor='pointer';" />
</div>
 

KUNSTdrucker

Aktives Mitglied
10. Oktober 2010
72
0
AW: Ebay Bilder werden nicht gespeichert

Moin,

wo soll ich denn "durchrufen"? Teamviewer habe ich installiert.

Ich habe so langsam das Gefühl, dass es damit zusammenhängt, weil alle Bilder per Ameise importiert worden sind. Fällt jemanden dazu vll. etwas ein? Denn ich hatte es heute mal nach vielen rumprobieren soweit, dass ein Bild in der Vorschau angezeigt wurde. Ich glaube, ich hatte vorher die Bilder des entsprechenden Artikels alle noch einmal neu und manuell direkt innerhalb der WAWI Oberfläche reingeladen. Aber das Glück war auch hier nur von kurzer Dauer, denn nach dem Abspeichern war wieder alles weg.

Vielleicht doch ein Rechteproblem, weil wir mit einem Server und Client arbeiten?

Danke soweit.

Der Mischa
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL Bilder automatisch zu eBay eBay-Anbindung - Fehler und Bugs 0
Varianten Bilder bei ebay JTL-Wawi 1.6 0
Neu Gambio Connector mit JTL hat Ebay Artikel zerschossen Gambio-Connector 0
Neu ebay-Merkmale über Ameise importieren User helfen Usern - Fragen zu JTL-Wawi 4
Neu Ebay Kleinanzeigen Schnittstelle User helfen Usern - Fragen zu JTL-Wawi 2
Neu Abgelaufene Ebay-Artikel neu einstellen Fehlercode 196 eBay-Anbindung - Fehler und Bugs 0
Neu ebay Rückgaben, fehlerhafte Erstattung inkl. Hinsendekosten User helfen Usern 3
Neu Wie macht ihr die Rückabwicklung eine Kaufs? inkl. Rückzahlung Ebay-Payment User helfen Usern - Fragen zu JTL-Wawi 1
Wie macht ihr die Rückabwicklung bei Ebay Rückläufer? Inkl. Rückzahlung Ebay-Paymant? JTL-Wawi 1.6 1
Neu Netto-EK bei eBay Versandart hinterlegen eBay-Anbindung - Fehler und Bugs 0
Neu eBay Bestellungen unter Versand nicht sichtbar, unter Verkauf ist das sichtbar. JTL-Wawi 1.6 2
Neu Variationskombinationen Artikel mit Farbe und Menge für ebay User helfen Usern - Fragen zu JTL-Wawi 0
Neu Was sagt diese Meldung: /ea/ebay/synchronize - Invalid User Credentials Einrichtung und Installation von JTL-eazyAuction 1
Verwiesen an Support Pick & Pack Ebay Artikel können nicht verschickt werden. JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Artikel aus eBay importieren? eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Ebay Aufträge kommen doppelt rein mit unterschiedlichen Auftragsnummer (aber gleiche Bestellung) JTL-Wawi - Fehler und Bugs 0
JTL WAWI 1.6 Ebay Sendungsnummer an Kunden ? JTL-Wawi 1.6 5
Neu Kein Name in eBay Bestellung! Wie geht das? eBay-Anbindung - Fehler und Bugs 3
Neu eBay- Artikel werden nicht als verschickt markiert 1.6.38.1 JTL-Wawi - Fehler und Bugs 3
Neu Ebay E-Mailadressen eBay-Anbindung - Fehler und Bugs 0
Neu ebay Angebote beenden eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu ebay - Attribute/Merkmale importieren per Ameise JTL-Ameise - Ideen, Lob und Kritik 4
Neu PROBLEM HILFE Angebot enthält zu viele Varianten über Jtl und verbindet sich nicht mehr mit ebay ! error code 21919314 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Wawi Shop 5 und ebay Variationen Arbeitsabläufe in JTL-Wawi 3
Neu Zahlungen von Ebay importieren Arbeitsabläufe in JTL-Wawi 0
Neu Ebay-Artikel mit Wawi-Artikel abgleichen und nicht laufende Angebote identifizieren Arbeitsabläufe in JTL-Wawi 0
Neu Sonderpreise in eBay Designvorlagen anzeigen eBay-Designvorlagen - Ideen, Lob und Kritik 0
Neu Wawi übermittelt Lagerbestand an Wawi obwohl eigene Menge zu eBay eingestellt eBay-Anbindung - Fehler und Bugs 0
Neu Meldung von ebay wo ist die in der Wawi? eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Probleme mit aufzustellende Vorlagen auf Ebay eBay-Anbindung - Fehler und Bugs 4
Neu Ebay Globale Angebotsvorlagen zwischen Konten kopieren User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Bildgröße - Import aus Ebay User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wichtiger Hinweis: Newsletter zu "eBay Manage Payments" eBay-Anbindung - Fehler und Bugs 3
Neu Bestellungen bei ebay mit " Barzahlung bei Abholung " werden seit heute 30.03.2022 als bezahlt markiert JTL-Wawi - Fehler und Bugs 13
Neu Grundpreise in eBay Artikelbeschreibung ausgeben eBay-Designvorlagen - Fehler und Bugs 1
Neu Zugriff auf bestimmte(s) Warenlager reduzieren [selektiv für eBay Worker] eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Bereich ebay - Listeneinstellungen jeden Morgen weg Individuelle Listenansichten in der JTL-Wawi 2
Neu Zu viele Produktmerkmale für Ebay JTL-Ameise - Ideen, Lob und Kritik 4
Neu Neues ebay Template - Probleme mit Schriftdarstellung User helfen Usern - Fragen zu JTL-Wawi 0
Kaufland Artikelbeschreibung und Bilder NICHT hochladen kaufland.de - Anbindung (SCX) 0
Produktbild oder mehrere Bilder in Angebot einfügen? Machbar? Zwischensumme? JTL-Wawi 1.6 3
Neu Bilder mit OPC werden teilweiße nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Bilder in Blogbeiträgen Allgemeine Fragen zu JTL-Shop 1
Neu Duplizierte Bilder bei Abgleich von Variantenartikeln Shopware-Connector 0
Neu Große Bilder (über 2560x2560px) führen zum wiederholten Upload in WooCommerce WooCommerce-Connector 0
Neu Bilder entfernen schlägt fehl Shopware-Connector 2
Neu Bilder generieren äusserst lahm JTL Shop 5.1.2 JTL-Shop - Fehler und Bugs 1
Shop5 Smarty-Variable für WEBP Bilder? Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Startseite Template Bilder Größe einheitlich Technische Fragen zu Plugins und Templates 0

Ähnliche Themen