Doppelte Versandinfo beim Importieren von Sendungsnummern

paap

Aktives Mitglied
31. Mai 2009
166
0
Hallo,
ich habe seit längerem mit dem Problem zu kämpfen, dass sich beim Importieren der Sendungsnummern in Wawi eine zweite Zeile bildet (hier Paketversand):




Da ich auf mehreren Portalen verkaufe, besitze ich verschiedene Versandarten (Das Beispiel "Versand" ist z.B. von dem Portal Rakuten)

Gibt es irgendwie einen Befehl, dass ich verhindern kann, dass beim Import eine weitere Zeile erstellt wird und somit erzwungen wird, dass er die erste überschreibt/bearbeitet??

Ich wäre für jede Hilfe sehr dankbar.

Grüße
 

Anhänge

paap

Aktives Mitglied
31. Mai 2009
166
0
AW: Doppelte Versandinfo beim Importieren von Sendungsnummern

Hallo,
also mein Ablauf sieht ungefähr so aus:
1. Auftrag wird erstellt
2. Es wird von uns ein "Lieferschein/Versenden" gedrückt und ein Lieferschein + Rechnung generiert.
3. Lieferadresse wird in einer csv exportiert und in ein seperates Versandprogramm geladen, mit dem wir die Versandlabel drucken.
4. Sendungsnummer wird erstellt und wiederum Datei exportiert.
5. Datei mit Sendungsnummern wird wieder in Wawi importiert und die Sendungsbestätigungen mit den Trackingnummern werden versendet.

Beim zweiten Schritt "Lieferschein/Versenden" wird eine Zeile generiert und beim Schritt 5 "Import".

Bei Lieferschein/Versenden habe ich in den erweiterten Optionen bei Versand keinen Haken gesetzt in "Versand setzen", dennoch wird eine Zeile bei Versandinfo generiert. Woran mag das liegen?
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
2.664
151
Arnsberg, Sauerland
AW: Doppelte Versandinfo beim Importieren von Sendungsnummern

Bei Lieferschein/Versenden habe ich in den erweiterten Optionen bei Versand keinen Haken gesetzt in "Versand setzen", dennoch wird eine Zeile bei Versandinfo generiert.
Das kann ich gerade nicht testen, aber sollte eigentlich so funktionieren wie von dir gewünscht.

Sind die Lieferscheine unter Lieferscheine >Offen bevor du die Trackingnummern importierst?

Mit welcher Wawi-Version arbeitest du?
 

paap

Aktives Mitglied
31. Mai 2009
166
0
AW: Doppelte Versandinfo beim Importieren von Sendungsnummern

Hallo,
ja, die Lieferscheine befinden sich in Lierferscheine Offen.

Ich arbeite mit der neusten Wawi-Version (Version 1.0.5.0).

Bei den normalen Bestellungen wird bei Versandinfo eine Zeile generiert, jedoch ohne Versanddatum.
Bei den Bestellungen über Rakuten wird nach Erstellung des Lieferscheins eine Zeile mit Versanddatum erstellt.
 

paap

Aktives Mitglied
31. Mai 2009
166
0
AW: Doppelte Versandinfo beim Importieren von Sendungsnummern

Hatte vielleicht Jemand ein ähnliches Problem oder weiß wo der Fehler liegen könnte? Bei den Einstellungen scheint alles in Ordnung zu sein.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü