Gelöst Connector für osCommerce (ab Version 2.2 mit SP2)

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

corila

Aktives Mitglied
26. Januar 2011
8
0
Hallo,
kann mir jemand mitteilen, um welche osCommerce Version es bei dieser Aussage "osCommerce (ab Version 2.2 mit SP2)" aus der JTL-WaWi Dokumentation unter Punkt 15.1 handeln soll?
Ist das
1) osCommerce 2.2 Milestone 2? oder
2) osCommerce 2.2 Milestone 2 RC 2? oder
3) osCommerce 2.2 Milestone 2 RC2a? oder

funktioniert der Connector prinzipiell mit jeder dieser 3 Versionen? Ich bekomme nämlich folgende Fehlermeldeungen:

Warning: main() [function.main]: Unable to access /includes/database_tables.php in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Warning: main(/includes/database_tables.php) [function.main]: failed to open stream: No such file or directory in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Fatal error: main() [function.require]: Failed opening required '/includes/database_tables.php' (include_path='.:/opt/RZphp4pl/lib/php') in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20


Da ich die Version osCommerce 2.2 Milestone 2 verwende, frage ich mich, ob es vielleicht an der Versionsnummer liegen könnte.:confused:

Hab´hier im Forum leider keine ausreichenden Antworten gefunden. Danke schon mal, für ein paar hilfreiche Tipps.

corila
 

corila

Aktives Mitglied
26. Januar 2011
8
0
AW: Connector für osCommerce (ab Version 2.2 mit SP2)

Uuupps - sorry, ich glaube, ich bin hier als Neuling im falschen Forum gelandet.

Stelle den Beitrag deshalb nochmals ins Forum:
JTL-Wawi Connector osCommerce.

Ich hoffe, das ist o.k. so, habe nämlich keine Möglichkeit zum löschen bzw. verschieben des Beitrages gefunden.

Danke für´s Verständnis.
corila


Hallo,
kann mir jemand mitteilen, um welche osCommerce Version es bei dieser Aussage "osCommerce (ab Version 2.2 mit SP2)" aus der JTL-WaWi Dokumentation unter Punkt 15.1 handeln soll?
Ist das
1) osCommerce 2.2 Milestone 2? oder
2) osCommerce 2.2 Milestone 2 RC 2? oder
3) osCommerce 2.2 Milestone 2 RC2a? oder

funktioniert der Connector prinzipiell mit jeder dieser 3 Versionen? Ich bekomme nämlich folgende Fehlermeldeungen:

Warning: main() [function.main]: Unable to access /includes/database_tables.php in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Warning: main(/includes/database_tables.php) [function.main]: failed to open stream: No such file or directory in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Fatal error: main() [function.require]: Failed opening required '/includes/database_tables.php' (include_path='.:/opt/RZphp4pl/lib/php') in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20


Da ich die Version osCommerce 2.2 Milestone 2 verwende, frage ich mich, ob es vielleicht an der Versionsnummer liegen könnte.:confused:

Hab´hier im Forum leider keine ausreichenden Antworten gefunden. Danke schon mal, für ein paar hilfreiche Tipps.

corila
 

corila

Aktives Mitglied
26. Januar 2011
8
0
Hallo,
kann mir jemand mitteilen, um welche osCommerce Version es bei dieser Aussage "osCommerce (ab Version 2.2 mit SP2)" aus der JTL-WaWi Dokumentation unter Punkt 15.1 handeln soll?
Ist das
1) osCommerce 2.2 Milestone 2? oder
2) osCommerce 2.2 Milestone 2 RC 2? oder
3) osCommerce 2.2 Milestone 2 RC2a? oder

funktioniert der Connector prinzipiell mit jeder dieser 3 Versionen? Ich bekomme nämlich folgende Fehlermeldeungen:

Warning: main() [function.main]: Unable to access /includes/database_tables.php in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Warning: main(/includes/database_tables.php) [function.main]: failed to open stream: No such file or directory in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20

Fatal error: main() [function.require]: Failed opening required '/includes/database_tables.php' (include_path='.:/opt/RZphp4pl/lib/php') in /mnt/web4/43/39/51088739/htdocs/jtlwawi_connector/install/index.php on line 20


Da ich die Version osCommerce 2.2 Milestone 2 verwende, frage ich mich, ob es vielleicht an der Versionsnummer liegen könnte.

Hab´hier im Forum leider keine ausreichenden Antworten gefunden. Danke schon mal, für ein paar hilfreiche Tipps.

corila
 

corila

Aktives Mitglied
26. Januar 2011
8
0
AW: Connector für osCommerce (ab Version 2.2 mit SP2)

Hallo Thomas,

danke für die Info. Die automatische Installation hat zwar nicht geklappt, aber über die manuelle hab´ ich dann doch hingebracht.:)

Bis bald mal wieder - sicherlich tauchen noch mehr Fragen und Probleme auf.

Gruß
Torsten.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu SW5 Connector Plugin Freigabe für aktuelle SW-Version Shopware-Connector 0
Neu Nach Update auf JTL Woocommerce Connector 1.37.1 Backend extrem langsam für Order-Quickview WooCommerce-Connector 0
Neu PayJoe Connector Arbeitsabläufe in JTL-Wawi 0
Neu Connector-Anbindung Shopware 6 kann nicht aktiviert werden - Code 0 | Status 405 Shopware-Connector 4
Neu JTL-Connector Sendet Keine Produkte an Shopify ! User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Connector zur Modified auf Github Modified eCommerce-Connector 0
Neu SW6 Connector Fehler bei Konfiguration Shopware-Connector 7
Neu Shopware 6 Connector hängt: Merkmale senden Shopware-Connector 1
Neu Shopware 6 Connector läuft nicht mehr Bad Gateway Shopware-Connector 6
Neu Connector überträgt Shopify Abo als eine Bestellung summiert Shopify-Connector 1
Neu Domain wechseln - Shopware 5 - jtl connector Shopware-Connector 3
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Eigene Plugins im Shopware 5 Connector Shopware-Connector 2
Neu Abgleich Fehler (Variationen) mit Gambio 4.5.3.1 + JTL-Wawi 1.6.39.0 + JTL-Connector 2.22.0 Gambio-Connector 3
Neu Gambio Connector mit JTL hat Ebay Artikel zerschossen Gambio-Connector 0
Neu JTL-Connector und SQLite3 WooCommerce-Connector 0
Shopabgleich per Connector bricht ab JTL-Wawi 1.6 2
Neu Problem / Fehler beim Update von JTL Connector 2.2.5.3 auf 2.13.0 (Shopware 5.5.10) Shopware-Connector 1
Neu Shopware Connector mehrere Sprachen Shopware-Connector 2
Neu JTL-Wawi Connector - ungültige Domain Installation / Updates von JTL-Shop 0
Neu Shopware 6 Abgleich/Connector endet nicht Onlineshop-Anbindung 0
Neu Komplettabgleich JTL 1.6 / Shopware connector 2.15.0 Shopware-Connector 8
Neu Connector 2.15.0: Feature - Added support for regulation price ?? Shopware-Connector 1
Neu Shopware 6 <> JTL Connector Beta: Individuelle Sortierung der Artikel Shopware-Connector 1
Neu (WooCommerce) JTL Connector Aufträge lassen sich nicht bearbeiten "Fehler beim MARS-Batch" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Onlineshop via Connector (Xonic) Problem JTL-Wawi - Fehler und Bugs 0
Neu Erfahrungen Connector mit Elementor-Paket mit direktem Google-Hosting WooCommerce-Connector 0
Neu JTL connector woocommerce Angebot/Aufträge WooCommerce-Connector 0
Neu Shopware 5 Connector fehlender CDN/File System Adapter Support Shopware-Connector 0
Neu Shopware 6 Connector.... ich verzweifle gleich Shopware-Connector 5
Neu Rey Theme kompatibel mit JTL-Connector? WooCommerce-Connector 0
Neu Onlineshop-Abgleich bricht ab - Timeout für Vorgang überschritten Shopware-Connector 3
Neu Variablen für Pickliste, die einen Artikel-Bestand auf einem Lagerplatz anzeigen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Strukturierte Daten für Google User helfen Usern 0
In Diskussion Wann werden Workflows für Mahnungen umgesetzt? JTL-Workflows - Ideen, Lob und Kritik 2
Ueberverkäufe für einen Verkaufskanal ermöglichen JTL-Wawi 1.6 2
Neu Button für Weiter einkaufen soll den Kunden zurück in die Artikelliste führen Betrieb / Pflege von JTL-Shop 7
Neu file-dialog für datei-download öffnen Technische Fragen zu Plugins und Templates 1
Neu [Email / DKIM] Wo setzt man "Content-Transfer-Encoding" für die Mail-Vorlagen im Shop 4? Einrichtung von JTL-Shop4 3
Neu 💙 Neues Plugin: Upload Field Extension (Uploadfelder für Formulare bereitstellen) für JTL-Shop 5 Plugins für JTL-Shop 0
Neu Plugin für Zusatzverkäufe unter Warenkorbbutton Plugins für JTL-Shop 2
In Bearbeitung JTL-POS für Österreich Allgemeine Fragen zu JTL-POS 2
Neu Eigenen SQL Benutzer für Ameise CMD line scripting JTL-Ameise - Ideen, Lob und Kritik 2
Neu Attribut für WC GermanMarket - Mindestalter WooCommerce-Connector 0
Rechnungslogo/Lieferscheinlogo - verschiedene Vorlagen für verschiedene Webshops JTL-Wawi 1.6 5
JTL WAWI - Vorlage Rechnung/Lieferschein/Gutschrift mit Barcode für Artikelnummer und Barcode für Lieferscheinnummer/Rechnungsnummer etc. JTL-Wawi 1.6 2
Neu JTL Freelancer für diverse Arbeiten gesucht Dienstleistung, Jobs und Ähnliches 0
Neu Eigene details.tpl (Artikel) für Landingpage im Shop 5 Technische Fragen zu Plugins und Templates 1
DMS für Eingangsrechnungen JTL-Wawi 1.6 0
Neu JTL WAWI - Statistiken für wenig verkaufte Produkte /Abverkaufsprodukte erstellen Arbeitsabläufe in JTL-Wawi 0

Ähnliche Themen