Gelöst Bräuchte Hilfe beim Editor!?

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

MaXXCP

Aktives Mitglied
7. April 2010
16
0
Hi Leute,
sitze seit gestern dran, bei den meisten Sachen blick ich ganz gut durch soweit.

Jetzt habe ich nur ein zwei kleine Probleme.
Erstens ich will den MwSt Satz nicht bei den Produkten angezeigt bekommen, sprich es soll nur da stehen "Pos." "Menge" "Artikelnummer" "Bezeichnung" "E-Preis" "G-Preis", wie oder wo stelle ich das ein?

Zudem habe ich noch das Problem das auf meinen Versand MwSt gerechnet wird, was absoluter Schwachsinn ist.
Habe dann den Versand mit 0% MwSt angegeben, nun erscheint aber zweimal "Gesamt Netto", einmal mit den 19% und einmal mit 0%.
Kann man das nicht irgendwie eleganter lösen? Also das meine Versandkosten über "Gesamtbetrag" angezeigt werden und gar nicht mehr in der Artikelaufstellung zu sehen ist?

Ich danke euch.

MfG
Max
 

andi1970

Sehr aktives Mitglied
17. April 2007
3.378
0
Deutschland
AW: Bräuchte Hilfe beim Editor!?

Zudem habe ich noch das Problem das auf meinen Versand MwSt gerechnet wird, was absoluter Schwachsinn ist.
die Versandkosten werden standard als Position geschrieben. Dann gleich doch deine Versandkosten entsprechend an. Du brauchst doch nur bei den Versandarten den entsprechenden Bruttopreis setzen und rechts die entsprechende Mwst.

Erstens ich will den MwSt Satz nicht bei den Produkten angezeigt bekommen
von welchen Formularen ist da die Rede? - bei den Standardformularen wird der Mwst. Satzt gar nicht in der Positionstabelle ausgegeben.
 

MaXXCP

Aktives Mitglied
7. April 2010
16
0
AW: Bräuchte Hilfe beim Editor!?

Hi,
danke für die schnelle Antwort.

Also zum Thema Versandkosten, es gibt in Deutschland keine MwSt auf Porto!
D.h. ich "kaufe" Porto für sagen wir mal 5,90 ein, steuerfrei!
Dann berechne ich es dem Kunden weiter, wieder die 5,90, haue ich jetzt noch die Steuer drauf egal ob ich die 5,90 als Netto oder Brutto jetzt mal habe muss ich ja dies versteuern, was absolut keinen Sinn ergibt!
Denn wie gesagt, es gibt keine MwSt auf Porto.

So jetzt kann ich natürlich hergehen und dem Versand 0% MwSt zuordnen, was auch super klappt.
Aber ich habe in meinen Einstellungen eingestellt das ich die MwSt ausweisen will und Nettopreise benutzen möchte.

Jetzt habe ich eben das Problem das er mir zwar alles richtig rechnet usw. ich aber zweimal "Gesamt Netto" auf der Rechnung stehen habe, einmal steht hinten dran noch die 19% und einmal 0%.

Kann ich nicht irgendwie die Postion der Versandkosten ändern? So das ich die eben vor dem Gesamtbetrag aufgelistet habe und die dann zu dem Gesamtbetrag gerechnet werden?
Muss doch irgendwie möglich sein oder nicht?

Wegen den Formularen, es sind die Standartformulare, hier wird mir aber der MwSt Satz ausgegeben, hat das vielleicht damit zu tun das ich MwSt ausweisen und Nettopreise eingestellt habe?

Danke schonmal ;)
 

Marcel

Sehr aktives Mitglied
14. September 2006
7.153
5
AW: Bräuchte Hilfe beim Editor!?

Wegen den Formularen, es sind die Standartformulare, hier wird mir aber der MwSt Satz ausgegeben, hat das vielleicht damit zu tun das ich MwSt ausweisen und Nettopreise eingestellt habe?
Ja, damit hat es wohl zu tun - birgt eine gewisse Logik, oder? :)

Und die Sache, dass es in Deutschland keine Steuer auf Porto- oder Versandkosten gibt... bitte lieber noch mal gaaanz genau informieren ;)
 

MaXXCP

Aktives Mitglied
7. April 2010
16
0
AW: Bräuchte Hilfe beim Editor!?

Ja, damit hat es wohl zu tun - birgt eine gewisse Logik, oder? :)

Und die Sache, dass es in Deutschland keine Steuer auf Porto- oder Versandkosten gibt... bitte lieber noch mal gaaanz genau informieren ;)
OK jetzt muss ich mich aber mal mehr als entschuldigen :D
Habe gerade nen richtig großen Denkfehler gemacht bezüglich der Steuer.
Kommt davon wenn man mehr arbeitet wie schläft :biggrin:

Ich würde sagen Thema somit erledigt.

Allerdings ist mir gerade etwas aufgefallen, wenn ich jetzt z.B. als Zahlungsart "Überweisung" "Vorkasse" oder ähnliches angebe, kommt ja unter der Rechnung mein Text den ich selbst geschrieben habe alla "Bitte überweisen Sie den Betrag....".
Wie kann ich hier die Schriftgröße ändern? Habe es bei allen anderen Dingen wunderbar hinbekommen nur diese eine Zeile kann ich nicht finden.

Danke wirklich...
 

pajesteburg

Aktives Mitglied
15. Juni 2009
104
0
AW: Bräuchte Hilfe beim Editor!?

Hallo,

ich glaube das ist unter JTL. WaWi.Vorgang.VorgangText und dann JTL.WaWi.Vorgang.KundenText.

Hoffe is richtig und konnte helfen.
 

MaXXCP

Aktives Mitglied
7. April 2010
16
0
AW: Bräuchte Hilfe beim Editor!?

Das habe ich schon angepasst...half aber irgendwie nicht.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Set Artikel in Varkombi - Hilfe Arbeitsabläufe in JTL-Wawi 1
In Bearbeitung Benötigt Hilfe bei Änderungen des Import- / Variationsnamens Einrichtung und Installation von JTL-eazyAuction 1
Neu Neue Zahlungsabwicklung bei Ebay benötige dringed Hilfe! eBay-Anbindung - Ideen, Lob und Kritik 16
Neu Hilfe bei Dokumentenvorlagen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL Ameise: Kundenbewertungen aus CSV mit importieren? Benötige Hilfe JTL-Ameise - Fehler und Bugs 2
Neu Benötige Hilfe bei Import von Kategorien aus Excel JTL-Ameise - Fehler und Bugs 12
Neu Keine Startseite sichtbar :( bitte um schnelle Hilfe Allgemeine Fragen zu JTL-Shop 5
Neu UPS Fehlermeldung benötige dringent Hilfe JTL-ShippingLabels - Fehler und Bugs 2
Neu Suche Hilfe zu RegEx in if`s User helfen Usern - Fragen zu JTL-Wawi 15
Neu Artikel kopiert, geändert, aber falsche Info, falsche Beschreibung!? HILFE eBay-Anbindung - Fehler und Bugs 3
Neu Bitte um Hilfe: Bilddarstellung anpassen in JTL-Shop 4.06 Einrichtung von JTL-Shop 3
Neu Lizenz abgelaufen lässt sich nicht aktivieren.....dringend Hilfe Servicedesk (Beta) 9
Neu Shop Connector: Was passiert mit alten Bestellungen beim Erstimport? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Was passiert beim Erstimport alter Shopaufträge? Modified eCommerce-Connector 0
In Bearbeitung Fehler beim gleichzeitigen versandt setzen mehrerer Lieferscheine JTL-Wawi - Fehler und Bugs 1
Neu EAN oder UPC beim Einbuchen über Packtisch abfragen. User helfen Usern 0
Neu Fehler beim eBay Angebote Import eBay-Anbindung - Fehler und Bugs 0
Neu Problem beim Update der Vorlagen für eBay eBay-Designvorlagen - Fehler und Bugs 8
Neu Fehler beim Abgleich von JTL-Wawi zu Shopify Technische Fragen zu den JTL-Connectoren 2
Neu Löschen des Antworttextes beim Email beantworten Servicedesk (Beta) 0
Neu Fehler beim Abgleich - Passwort falsch Shopify-Connector 2
Neu Probleme beim Shopabgleich / Bilderübertragung findet nicht statt / bricht mit 404er ab... Shopify-Connector 3
In Bearbeitung HTTP 500 Error beim Abgleich zwischen JTL Wawi und Prestashop PrestaShop-Connector 1
Neu JTL 1.5.21.3 Versandart beim Aufschalten ASIN nicht übernommen Amazon-Anbindung - Fehler und Bugs 3
Neu Mwst. beim Artikel Allgemeine Fragen zu JTL-Shop 1
Offen Gesucht: Die Variable "Paketgewicht" beim Ereignis "Paket erstellt" JTL-Workflows - Fehler und Bugs 1
Offen Bug beim Abgleich gefüllte Wawi in leeren Gambio Shop - alle Artikel landen auch in der Top-Kategorie Gambio-Connector 1
Neu Erneut Probleme beim Erstellen von Etiketten JTL-ShippingLabels - Fehler und Bugs 3
Neu Manuell geänderte Preise (Angebotspreise) automatisch beim Kunden hinterlegen JTL-Wawi - Ideen, Lob und Kritik 0
Neu Zusatztext beim Artikel im Sofortauftrag User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Mwstsatz steht beim Nettobetrag - Rechnung Gelöste Themen in diesem Bereich 1
Neu Charge, MHD, Warenausganglager als Eigene Überischt etc. beim Verkauf -> Auftrag & Rechnung & Rechnungskorrkektur Individuelle Listenansichten in der JTL-Wawi 0
Neu Beim FedEx Import der Sendungsnummer bekomme ich Fehler JTL-ShippingLabels - Fehler und Bugs 3
Abgelehnt Packtisch+ Fehler beim Druck und Speichern von Rechnung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt JTL-WMS - Fehler und Bugs 6
Neu Fehler beim Zuweisen des Servers Installation von JTL-Wawi 2
Neu Wie MwSt. Satz beim Artikelpreis ausblenden? Allgemeine Fragen zu JTL-Shop 6
In Bearbeitung Fehler beim Exportieren / Versenden der Email JTL-Wawi - Fehler und Bugs 1
Gelöst WMS mobile - Beim Versenden von VE´s jede VE verpflichtend Scannen Arbeitsabläufe in JTL-WMS 1
Neu Performance Probleme beim speichern von Artikeln? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Falsches Datum beim freien Wareneingang in der Wawi JTL-Wawi - Fehler und Bugs 3
Neu Fehler beim Abgleich Shopify-Connector 1
Neu Unterstützung beim einstellen von Artikeln auf Amazon gesucht Dienstleistung, Jobs und Ähnliches 0
Inaktiv Warenkorbmatrix beim Kind anzeigen Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Fehlermeldung beim Gambio Abgleich Gambio-Connector 1
Neu Belege beim Druck, automatisch als PDF abspeichern Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Urlaubsmodus > Amazon > eBay > eazy auction = Probleme beim Ausblenden der Angebote? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Abbruch beim aktualisieren von Beständen / Fehler: unbekannte Steuerkasse JTL-Ameise - Fehler und Bugs 4
Neu Feature: Einfache Funktionen in der Ameise beim Import sollten möglich sein! JTL-Ameise - Ideen, Lob und Kritik 6
Gelöst Lageroptionen - Verpacken - Hinweise beim Verpacken [WAWI-35981] JTL-WMS - Fehler und Bugs 1
Neu Sind beim Artikelimport keine Änderungen der Kategorie möglich? JTL-Ameise - Ideen, Lob und Kritik 4
Ähnliche Themen