Neu Bilderimport wird weitergeleitet übergehe Datensatz

Bullit26

Aktives Mitglied
24. April 2013
66
0
Blankenfelde-Mahlow
Hi,

ich habe das Problem, dass meine Lieferantendatei mit den Bildverknüpfungen nicht importiert werden kann.

Die Datei verfügt über Artikelnummer und URL der Bilder... Problem ist, dass wenn ich eine Link öffne wird dieser weitergeleitet innerhalb der Internetseite des Lieferanten.
Über die Ameise gibt es die Fehlermeldung wie auch im LOG zu sehen:

Datensatz 3: URL [http://www.hammacher.de/media/image/HWL-301-01568eaca974ac6.jpg] wird umgeleitet. Bild wird nicht importiert.

Wenn ich jetzt aber in den Artikel direkt reingehe und ein Bild über eine andere Quelle zuordne wird das Bild von der Wawi sofort geladen und auch angezeigt.
Leider handelt es sich um ca. 4000 Artikel die ich ungern einzeln zuordnen möchte...
Ich habe es über verschiedene Importeinstellungen probiert(Artikeldaten, Bilder einer Plattform zuordnen...)

Kann mir jemand helfen?

Wawi 1.1.1.1 Win10/64
 

Björn Berger

Moderator
Mitarbeiter
30. Dezember 2013
1.098
15
Hi

Werden alle Bilder in .../image/9e/55/0e/hwl...jpg umgeleitet? Dann könntest du ja die Csv anpassen.
Oder beim Lieferanten nach einer Csv mit den richtigen Urls fragen.
Ich kläre grade warum keine Umleitungen mehr erlaubt sind, aber selbst wenn das geändert würde wäre der Import über die Ameise erst ab der wawi 1.1.5 möglich.

Gruß
Björn
 

Bullit26

Aktives Mitglied
24. April 2013
66
0
Blankenfelde-Mahlow
Hallo Björn,

leider nicht, die Bilder scheinen dort auf der Seite/Server in verschieden Ordnern zu stecken.
Die Lieferantenanfrage läuft zusätzlich.
Trotzdem wäre das super wenn das mit der 1.1.5 erledigt werden würde.

Vielen Dank schonmal und gib doch bitte Rückmeldung ob das bis dahin umgesetzt wird.
 

charms.johannsson.de

Gut bekanntes Mitglied
31. Dezember 2008
199
3
Rendsburg
Auch wir haben das Problem mit der Umleitung! Uns werden die Bilder per API aufruf zur Verfügung gestellt.
Bei der alten Ameise war das kein Problem mit der 1.1.4.14 funktioniert das leider nicht.
Über den Artikel "andere Quellen" ist der import kein Problem.

Datensatz 4: URL [http://api.fossil.com/getimage?item=JF02601710&size=800&key=***********] wird umgeleitet. Bild wird nicht importiert.

EILT !
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Papier / Labelgröße wird nicht gespeichert Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Lagerbestand wird nicht übertragen WooCommerce-Connector 0
Neu Neu eingetragener Lizenzschlüssel wird nicht in der Wawi-Lizenzenliste angezeigt Einrichtung und Installation von JTL-eazyAuction 0
Neu elektronisch erbrachte Leistung wird nicht übertragen Gambio-Connector 1
Gelöst Eazyshipping - Button "Verpacken" wird nicht automatisch ausgelöst Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Erzeugung der Standard Rechnung unterdrücken da Rechnung über Workflow generiert wird (druckt aktuell 2 Rechnungen) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Php.ini im Rootverzeichnis wird beim Wawi Abgleich überschrieben Upgrade JTL-Shop4 auf JTL-Shop5 1
Beantwortet custom.css im NovaChild wird nur in <noscript> geladen? Templates für JTL-Shop 1
Neu Versandlabel wird nicht mehr gedruckt, mit Zebra LP2844 User helfen Usern - Fragen zu JTL-Wawi 10
In Bearbeitung Artikel-Rabatt wird auf alle Stückzahlen angewendet JTL-POS - Fehler und Bugs 6
Neu Verfügbarkeitsbestätigung wird nicht gesendet, obwohl Artikel wieder verfügbar ist JTL-Shop - Fehler und Bugs 6
Neu Workflow Retouren - Umtauschauftrag erstellen Feld Adresse wird nicht gespeichert JTL-Wawi - Fehler und Bugs 1
Neu Amazon - "MWS wird im Laufe der Zeit deaktiviert" - Verkaufspartner-API Amazon-Anbindung - Ideen, Lob und Kritik 2
Neu Menge bei Zusammenführung wird zusammengefasst Arbeitsabläufe in JTL-Wawi 4
Neu Beschreibungstext bei Merkmal wird nicht übernommen, Bug 1.5.30.0 JTL-Wawi - Fehler und Bugs 3
Neu Update auf JTL-Wawi 1.5.46.4 - Externe Bestellnummer wird in Umtauschauftrag nicht mehr übernommen, wieso? JTL-Wawi - Fehler und Bugs 0
Neu Negativer Rabattwert wird bei Auftragserstellung zu Nullpreis User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung E-Mail Adresse wird nicht angezeigt JTL-POS - Fehler und Bugs 5
Neu Der Auftrag wird nicht ausgeliefert: Bereits auf einer anderen Pickliste. Arbeitsabläufe in JTL-Wawi 0
Neu Bezeichnung wird als Artikelnummer angezeigt auf Rechnungen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu 1.5.46.1: Versandstatus bei Amazon wird nicht gesetzt User helfen Usern - Fragen zu JTL-Wawi 16
Beantwortet Abnahmeintervall von Wawi wird auf WMS missachtet? Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
Gelöst Swissbit TSE microSD wird nicht erkannt - Samsung Tab A7 & Lenovo P11 JTL-POS - Fehler und Bugs 7
In Bearbeitung JTL POS Bon mit Retoure - Lagerbestand wird nicht erhöht Allgemeine Fragen zu JTL-POS 3
In Diskussion Mindestabnahme Abnahmeintervall wird nicht berücksichtigt JTL-POS - Fehler und Bugs 2
Neu Taric Code wird auch bei Versandkosten angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Beantwortet Von Amazon gesplittete Aufträge - Zahlung wird nicht gesetzt Amazon-Anbindung - Fehler und Bugs 5
Neu [OPC] OnPage Composer wird nicht geladen Allgemeine Fragen zu JTL-Shop 5
Warenkorb wird nicht angezeigt Einrichtung JTL-Shop5 2
Neu Wo wird Searchloud verwendet? Templates für JTL-Shop 3
Neu Lieferdatum wird nicht angezeigt Technische Fragen zu Plugins und Templates 1
Neu Es wird 0 Bestand bei Ebay angezeigt trotz laufender Ebay-Auktion eBay-Anbindung - Fehler und Bugs 0
Neu Konfigurator wird im Shop nicht angezeigt Einrichtung JTL-Shop5 4
JTL Shop 5.0.1 - Eigene Seite wird im Backend nicht mehr angezeigt nach dem Verschieben in andere Linkgruppe Einrichtung JTL-Shop5 5
Neu Variantenbild wird nicht zum Hauptbild... Einrichtung von JTL-Shop4 2
Neu Artikel wird nicht aus Kategorie gelöscht im Shop JTL-Wawi - Fehler und Bugs 1
Paypal Plus wird nicht angezeigt Einrichtung JTL-Shop5 4
Neu Box im Footer wird beim Paypal-Plugin-Update gelöscht JTL-Shop - Fehler und Bugs 5
Neu Auf Auftragsformularen wird keine Paketangabe gemacht Arbeitsabläufe in JTL-Wawi 0
Neu Grundpreisangabe in Artikelüberschrift Ebay wird nicht aktualisiert eBay-Anbindung - Fehler und Bugs 0
Neu Amazon Zahlungseingang wird falsch verbucht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rabatt an die JTL-WaWi wird nicht übertragen Shopify-Connector 0
Neu Grid-Loyout einfügen, es wird nicht angezeigt. Allgemeine Fragen zu JTL-Shop 3
Neu Kunden-Guthaben wird im Shop nicht übertragen JTL-Shop - Fehler und Bugs 2
Neu Registrierung in diesem Forum nicht möglich mit aktuellen Browsern (Captcha wird nicht angezeigt) Smalltalk 1
Neu Lieferdauer wird doppelt angezeigt Technische Fragen zu Plugins und Templates 0
Neu FBA Bestand wird auf FBM Angebote aufgerechnet Amazon-Anbindung - Fehler und Bugs 1
Neu Stornomitteilung wird nicht mitgeteilt eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Lieferantenrückstandserinnerung wird nicht versendet Arbeitsabläufe in JTL-Wawi 0
Neu Rabatt wird nicht mehr angezeigt bzw. mit gedruckt (X% fehlt auf der Rechnung) User helfen Usern - Fragen zu JTL-Wawi 4

Ähnliche Themen