Gelöst Bilder bei Vaterartikel werden nicht angezeigt

dreikraut

Aktives Mitglied
16. September 2016
28
1
Guten Tag zusammen,
es ist wie verhext: Ich versuche verzweifelt, die Bilder dieses Vaterartikels zu ändern:
https://dreikraut.de/Bio-Hagebuttenpulver-aus-EU-Wildsammlung
Doch im Shop kommt davon nichts an. Ich habe schon mehrfach alle Bilder gelöscht. Auch mal die Dateien umbenannt und wieder hochgeladen. Nützt alles nichts.
Bei den beiden Kinderartikeln funktioniert dagegen alles einwandfrei und lässt sich auch editieren.
Habe ich da was übersehen? Hat jemand eine Idee?

Ich verwende den aktuellsten 4er-Shop und bei der Wawi die 1.4.29.1
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.580
379
Halle
Hallo, wenn du die Bilder direkt aufrufst, antwortet dein Server mit einem 500er. Offensichtlich geht bei der Erstellung der Bilder irgendetwas schief. Um das genau rauszubekommen, solltest du das Error-Logging aktivieren und dann versuchen den Fehler einzugrenzen.
 

dreikraut

Aktives Mitglied
16. September 2016
28
1
Vielen Dank! Das kuriose ist, dass der Fehler verschwunden ist, sobald ich den Error- Log-Codeschnipsel in die Datei eingefügt hatte. Auch nachdem ich den Code wieder rausgenommen habe, scheint alles zu funktionieren. Seltsam, aber sei's drum. :thumbsup:
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Bilder Übersicht wird nicht geladen JTL-Shop - Fehler und Bugs 1
Neu Einzelne Bilder für Plattform deaktivieren Schnittstellen Import / Export 0
Neu Shopware Anbindung Bilder Reihenfolge falsch - falsches Vorschaubild Onlineshop-Anbindung 4
Neu Bilder werden nach Änderung vertauscht (unbenannt.png) Modified eCommerce-Connector 0
Neu Bilder Upload brincht ab Shopware-Connector 5
Neu Shop 4: Bilder werden nicht automatisch generiert Einrichtung von JTL-Shop4 2
Neu SW5 Varianten und 2 Bilder pro Kind Shopware-Connector 2
Neu Bilder werden nicht übertragen WooCommerce-Connector 0
Neu Bilder Import bricht ab JTL-Ameise - Fehler und Bugs 1
Neu Artikel Beschreibung Bilder responsive gestalten ? Allgemeine Fragen zu JTL-Shop 8
Gelöst 5.1.0 - VarKombi Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu Variantions Kombination - Bilder werden im Shop nicht angezeigt JTL-Wawi - Ideen, Lob und Kritik 11
Neu Wie ersetze ich Bilder, sodass sie auch angezeigt werden? Allgemeine Fragen zu JTL-Shop 3
Neu Bilder in Signatur werden nicht überall angezeigt Servicedesk (Beta) 6
Neu Massenhafte Zuweisung Bilder zu neuem Shop Installation von JTL-Wawi 3
Neu Google Page Speed Insights - Bilder in Next-Gen-Formaten anzeigen User helfen Usern 0
Neu Fehler beim Onlineshop-Abgleich (Bilder Synchronisation) Onlineshop-Anbindung 0
Neu Bilder in SW5 verschwinden nach Anlegen von VarKombis Shopware-Connector 2
Neu OPC - importierte Bilder in Blueprints haben weißen Hintergrund JTL-Shop - Fehler und Bugs 0
Neu Bilder unscharf Allgemeine Fragen zu JTL-Shop 0
Migration auf Shop 5 -> Preview-Bilder der Blogs (News) fehlen Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu JTL Shop 5 WebP Bilder werden nicht erzeugt Betrieb / Pflege von JTL-Shop 1
Neu Upload Bilder nicht mehr möglich Onlineshop-Anbindung 3
Neu Bilder werden beim Abgleich gelöscht seit 6 Tagen WooCommerce-Connector 0
Neu OPC "Bilder-Slider" fehlerhafter Pfad JTL-Shop - Fehler und Bugs 1
Neu JTL Shop 5 - "normaler Slider" vs. "Bilder-Slider" im OnPage Composer Allgemeine Fragen zu JTL-Shop 1
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 19
Neu Shop5 NOVA - Galerieansicht Bilder vergrößern Templates für JTL-Shop 2
Neu Bilder von SalesOrderPosition Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Bilder auf Woocommerce werden nicht dargestellt. WooCommerce-Connector 5
Neu Bilder werden von Amazon nicht richtig erkannt. Amazon-Anbindung - Fehler und Bugs 0
Neu Versandkostenzuschlag bei einem Artikel Betrieb / Pflege von JTL-Shop 3
Neu Einstellung JTL Shop für google bei verkauften Artikeln Allgemeine Fragen zu JTL-Shop 5
Neu Welche Attribute bei Kategorien? Gambio-Connector 2
In Bearbeitung Automatisches Ausliefern -> Versanddatenexport + Lieferschein speichern bei Fulfillmentlagern JTL-Workflows - Ideen, Lob und Kritik 1
Gelöst Netzwerkfehler bei Neu-Installation Shop 5.1 Installation / Updates von JTL-Shop 2
Beantwortet 1.5.50.1 - funktioniert bei Euch das Amazon anhängen? Gelöste Themen in diesem Bereich 0
Neu Bei automatischer Anmeldung stürzt WAWI und Worker nach Start ab JTL-Wawi - Fehler und Bugs 0
Neu [Workflow] Bei Aufträge zusammenfassen alte Auftrags- und ext. Auftragsnummern erhalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rechnungskorrektur bei veränderter MwSt. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Vorraussichtliches Lieferdatum bei "Im Zulauf" nicht an Shopware übertragen Shopware-Connector 0
Neu Artikelname Updaten bei eBay eBay-Anbindung - Fehler und Bugs 3
Neu Falsche Abrechnungen von eBay bei Verkäufen auf ebay.co.uk nach UK eBay-Anbindung - Fehler und Bugs 0
Neu Automatisch setzten der Zahlung bei Rechnungskorrektur / Retoure Arbeitsabläufe in JTL-Wawi 0
Neu Briefpapier wird bei Dokumentausgabe nicht mehr korrekt dargestellt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Update bei 1.5.30 JTL-Wawi - Fehler und Bugs 1
Neu Versandbenachrichtigungen bei nicht versendeten Aufträgen raus. Shopify-Connector 5
Neu JTL-Shop-Attribute bei Gambio-Artikeln Gambio-Connector 2
Neu WAWI Fehler bei Statistik - eigene Vorlage JTL-Wawi - Fehler und Bugs 1
Neu Vorauswahl Produktkategorien zeigt nicht die Kats die bei Einzelartikel auswählen kann. Amazon-Anbindung - Fehler und Bugs 0

Ähnliche Themen