Neu Beim Firmenwechsel fliegt die Mehrwertsteuer aus dem Auftrag

Knolle_P

Aktives Mitglied
29. März 2010
30
6
Bergisch Gladbach
Hallo Leute,
ich habe ein winziges Problem:

Ich arbeite in der Wawi mit drei Firmen(Adressen) 1x Onlineshop und 2x verschiedene Standorte.
Wenn ich einen Auftrag mit X Positionen anlege und erst danach oder während der Erfassung die Firma wechsle, setzt die Warenwirtschaft bei allen "freien Artikeln" die also nicht in der Wawi hinterlegt sind die Mehrwertsteuer auf 0.
Jetzt habe ich schon zig Mal einen Auftrag an den Kunden rausgegeben wo der ein oder andere Artikel ohne Mehrwertsteuer ausgewiesen wurde.

Das ist sehr peinlich, wenn man dem Kunden dann hinterher sagen muss das er ja mehr zahlen muss.

Hat da einer eine Lösung oder ist das ein Bug?

Gruß
Oliver
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.823
459
Arnsberg, Sauerland
Es gibt in den allgemeinen Einstellungen für Freipositionen einen MwSt-Satz, vermutlich steht der auf "0" und wird dann bei Firmenwechsel herangezogen.
Am Besten ist es denke ich zuerst die Firma auszuwählen ...
 

Knolle_P

Aktives Mitglied
29. März 2010
30
6
Bergisch Gladbach
Hallo,
danke für die Info.
Entweder bin ich blind oder habe das schon auf 19% stehen.
Ich finde nur "Globale Einstellungen -> Zahlungen -> Std. MsSt. Satz" der ist auf 19%

Ich habe das jetzt noch einmal nachgestellt. Sowohl im Angebot als auch im Auftrag das selbe Phänomen.

Ich lege einen freien Artikel an. Der wird auch automatisch korrekt mit 19% angelegt. Wenn ich die Firma ändere bleibt es korrekt bei 19%.
Erst wenn ich den Auftrag (ab)schliesse und wieder reingehe dann wird die MwSt beim Firmenwechsel auf 0% gesetzt!!

Falls es irgendwo wirklich noch eine Einstellung für Freipositionen gibt die ich nicht gefunden habe bitte nochmal sagen wo.

Ansonsten ist es wohl ein Bug?!
Gruß
Oliver
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.823
459
Arnsberg, Sauerland
Hallo Oliver,

das wird die richtige Einstellung sein.

Kannst du ausprobieren, in dem du in einem Auftrag eine Freiposition anlegst; die sollte dann diesen Steuersatz haben.

Wie das bei einem nachträglichen Wechsel der Firma ist habe ich noch nicht ausprobiert; da kann ich nicht sagen ob das von JTL so gewollt ist oder ein Bug ...
 

tom10

Sehr aktives Mitglied
2. Oktober 2012
682
81
06774 Muldestausee
Ich lege einen freien Artikel an. Der wird auch automatisch korrekt mit 19% angelegt. Wenn ich die Firma ändere bleibt es korrekt bei 19%.
Erst wenn ich den Auftrag (ab)schliesse und wieder reingehe dann wird die MwSt beim Firmenwechsel auf 0% gesetzt!!
Kann ich so bestätigen - WaWi Version 1.5.49.1
In der WaWi 1.6.30.1 tritt das nicht (mehr) auf. Da bleibt der Ust.-Satz bestehen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shop 5.1.1 - weiße Seite beim anlegen von Blogbeiträgen JTL-Shop - Fehler und Bugs 0
Neu Connector Fehler beim Verbindungsaufbau WooCommerce-Connector 0
Neu Lieferantenauswahl beim Import JTL-Ameise - Fehler und Bugs 4
Neu Shopware 6 Connector Probleme beim Abgleich der Bestellungen mit Klarna Shopware-Connector 0
Neu DB-Fehler beim Update von 1.5 auf 1.6: Foreign Key in tBestellung JTL-Wawi - Fehler und Bugs 0
Neu Exportformat für AdCell - Problem beim Grundpreis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Problem mit Fstr() beim Formatieren des Einzelstückpreises User helfen Usern - Fragen zu JTL-Wawi 1
Neu Pause beim Druck von Lieferscheinen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Fehler beim Verpacken JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Lagerplatzempfehlung beim Einlagern Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Plugin Migrations werden beim deinstallieren nicht zurück gesetzt JTL-Shop - Fehler und Bugs 0
Neu Fehler beim Anlegen von Verkaufskanal Shop5 im Testsystem Onlineshop-Anbindung 0
Neu Problem beim Connect Shopify-Connector 1
Neu Rabatt beim Einkauf, nachträglich ändern User helfen Usern - Fragen zu JTL-Wawi 2
Neu Plugin: "JTL Theme Editor" in Shop 5 - Fehler beim Speichern der Datei. Allgemeine Fragen zu JTL-Shop 5
Neu Seitenränder/Shop Container auf eigene Seiten beim Composer Allgemeine Fragen zu JTL-Shop 1
Neu Fehler beim Anlegen von Verkaufskanal Shop5 im Testsystem Installation / Updates von JTL-Shop 3
Neu Produktion ohne zu wissen welche Stückzahl beim Endprodukt hergestellt wird. JTL-Plan&Produce - Ideen, Lob und Kritik 14
Neu Falscher Mailclient beim Export von Aufträgen und Co als PDF User helfen Usern 0
Neu Fehler beim Shopware Shopabgleich JTL-Wawi - Fehler und Bugs 0
Neu JTL SHOP 5 unter Mobile IOS Safari verschwindet das Menü beim Scrollen JTL-Shop - Fehler und Bugs 6
Neu Wawi mails landen beim Kunden im Spam Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Merkmale - Eingaben beim HTML-Editor werden nicht gespeichert - übernommen JTL-Wawi - Fehler und Bugs 2
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu Probleme beim importieren von Aufträgen JTL-Ameise - Fehler und Bugs 2
Neu Fehlermeldung beim Ausliefern User helfen Usern - Fragen zu JTL-Wawi 2
Issue angelegt UstID Fehler beim Import über Ameise - Wawi V1.5.49.1 User helfen Usern - Fragen zu JTL-Wawi 2
Neu Hilfe beim Workflow User helfen Usern - Fragen zu JTL-Wawi 2
Neu Konfigurator verursacht HTTP Error 500 beim Abgleich JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Anlegen einer Umlagerung / Amazon-SKU Fehler Amazon-Lister - Fehler und Bugs 0
Neu Verzögerung beim Drucken von DHL Labels JTL-ShippingLabels - Fehler und Bugs 0
Neu INSERT Fehler beim Duplizieren von Artikeln JTL-Wawi - Fehler und Bugs 1
Neu Amazon Anbindung fehler beim Authorsieren ein neues Konto Amazon-Anbindung - Fehler und Bugs 0
Neu Fehler beim Abgleich WooCommerce-Connector 4
Neu Tag beim Kunden zu Shopify übertragen Shopify-Connector 7
Neu JTL WAWI Umstellung | Problem beim erstellen von Amazon Prime durch Verkäufer Versandlabels Amazon-Anbindung - Fehler und Bugs 0
Beantwortet Gewünschte Variation und/oder Variationswert sind nicht beim Vaterartikel vorhanden. #Erstelle keine Variationskombination# JTL-Ameise - Fehler und Bugs 2
Neu Fehler beim Duplizieren von Artikeln: CK_Artikel_tArtikelMehrzweckGutschein Check fehlgeschlagen JTL-Wawi - Fehler und Bugs 3
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 3
Beantwortet Kommentare beim Warenausgang Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Ticket in Kundenhistorie beim Kundenstamm anzeigen Servicedesk (Beta) 6
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu Probleme beim Anpassen der Facebook Export CSV Plugins für JTL-Shop 2
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 10
Gelöst Hohe Auslastung beim Picklisten erstellen seit 1.5.49.1? [WAWI-57687] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Weiße Seite beim NOVA-Template, EVO geht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Diskussion Beim Einkauf eine Rechnungsadresse vorbelegen (bei mehreren Firmen) JTL-Workflows - Fehler und Bugs 0
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu Fehler beim laden des Projektbausteins JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim Shopabgleich Modified eCommerce-Connector 0

Ähnliche Themen