Neu Attribute/Merkmale funktioniert nicht wie es soll!

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

JMC

Aktives Mitglied
10. März 2013
29
0
Hallo,
ich habe da ein merkwürdiges Problem!

Wenn ich in der WaWi die Attribute eintrage "attr4" werden die eh nicht nach shopware übertragen! Problem ist mir unbekannt und wird leider auch im anderen Thread komplett missachtet!

Das was aber wirklich übel ist, ist folgendes:
Wenn ich dann die Attribute (Tabs) direkt in Shopware eintrage, wird es mir sauber angezeigt! ABER wenn ich dann in der WaWi was ändere im gleichen Artikel, werden diese TABS komplett leer gemacht. Das soll heißen, dass diese dann im Backend nicht mehr angezeigt werden und die Texte auch leer sind!
Obwohl ich den Text auch in der WaWi hinterlegt habe (also Wawi und Shopware)!

Kann es sein, dass der Connector nicht saueber arbeitet?

LG
JMC
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Attribute vs. Merkmale Was nutze ich für was? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Meine Artikel samt eigener Attribute mit Ameise importieren Starten mit JTL: Projektabwicklung & Migration 0
Neu Wie lösche ich alle Attribute mit "keine preissuchmaschinen" bei allen Artikeln mit Ameise ? Schnittstellen Import / Export 0
Neu Attribute wird nicht richtig übertragen Shopware-Connector 14
Neu Attribute mit Lagerbestand füllen Shopware-Connector 5
Verwiesen an Support/SP Pfand Attribute werden nicht übertragen JTL-POS - Fehler und Bugs 1
Neu eBay Angebot / Kategorien Attribute in JTL unvollständig (nicht weiter nach unten scrollbar) JTL-Wawi - Fehler und Bugs 3
Neu Kategorien Attribute Spalte 2 lässt sich nicht verbreitern JTL-Wawi - Fehler und Bugs 0
Neu Neue Spalte > Merkmale JTL-Wawi - Ideen, Lob und Kritik 0
Neu Globale Merkmale in NOVA Allgemeine Fragen zu JTL-Shop 2
Neu Merkmale Filter, Brett vorm Kopf? Allgemeine Fragen zu JTL-Shop 10
Neu JTL Shop Merkmale ausklammern Allgemeine Fragen zu JTL-Shop 1
Neu Stückliste - Merkmale der Komponenten vererbbar? / eBay verwendet nur Merkmale des Vaterartikels? Arbeitsabläufe in JTL-Wawi 0
Neu Upload neuer Merkmale -> Fehlermeldung JTL-Ameise - Fehler und Bugs 2
Neu Mehrere Merkmale mit Werten gleichzeitig importieren? JTL-Ameise - Ideen, Lob und Kritik 1
Neu ebay-Shop Link / Kategorien funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 0
Neu Schopabgleich, Upload funktioniert nicht Gambio-Connector 0
Neu IDU: Rechnung erneut an Amazon senden funktioniert nicht Amazon-Anbindung - Fehler und Bugs 1
Offen SumUp Kartenzahlung Fehler ( Nur erste Zahlung funktioniert) JTL-POS - Fehler und Bugs 2
In Bearbeitung MWST Steuer Senkung funktioniert nicht JTL-POS - Fehler und Bugs 10
Neu eBay-Shop-Kategorie 1 in der Ameise per CSV funktioniert nicht JTL-Ameise - Fehler und Bugs 0
Gelöst Suchfunktion in Version 1.0.1.6 funktioniert nicht mehr in Verkaufsmaske Gelöste Themen in diesem Bereich 4
Neu Kunden Zusammenführung funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Aufgabenplaner Exporte funktioniert nicht Gelöste Themen in diesem Bereich 2
In Bearbeitung Artikelsuche im Auftrag funktioniert nicht richtig JTL-Wawi - Fehler und Bugs 2
Neu JTL Shop 5 RC2 - Statisch komprimieren funktioniert nicht richtig JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung Track & Trace funktioniert nicht JTL-Track&Trace - Ideen, Lob und Kritik 4
In Bearbeitung Artikel mit Variationskombination als Favorit - Mengenauswahl funktioniert nicht JTL-POS - Fehler und Bugs 5
Neu Google ReCaptcha funktioniert nicht für das Kontaktformular und Newsletter Einrichtung von JTL-Shop 3
Verwiesen an Support/SP TSE funktioniert nicht Einrichtung / Updates von JTL-POS 11
Neu ecoDMS - Klassifizieren | Vorlage erstellen funktioniert nicht (mehr) User helfen Usern 0
In Bearbeitung [WAWI-46844] Eingangsrechnung Rückzahlung funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Neu E-Mail Versand an Blindkopie funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Grünes WMS Mobile Server Anmeldefenster funktioniert nicht JTL-WMS - Fehler und Bugs 21
Gelöst ecoDms Web Client funktioniert nicht Gelöste Themen in diesem Bereich 1
Neu Mail versand via SMTP funktioniert nach Update nicht mehr Einrichtung von JTL-Shop 4
Gelöst Workflow Höhe Abgleich funktioniert nicht JTL-Workflows - Fehler und Bugs 4
Neu Cross selling übertrag von jtl zum woocommerce-shop funktioniert nicht mehr WooCommerce-Connector 4
Neu Passwort Generierung von WaWi funktioniert in Shop nicht Allgemeine Fragen zu JTL-Shop 1
Neu Automatische Bewertungen bei Ebay funktioniert nicht mehr eBay-Anbindung - Fehler und Bugs 2
Gelöst 1.5.21.1 DHL Versenden 3.0 "Empfängerdaten nicht übermitteln" funktioniert nicht JTL-ShippingLabels - Fehler und Bugs 1
Neu erste Shopübertragung funktioniert nicht WooCommerce-Connector 2
Neu Frage zum Produkt - Spamschutz funktioniert nicht JTL-Shop - Fehler und Bugs 3
Neu ecoDMS Ablage/Archivieren aus Inbox funktioniert nicht mehr User helfen Usern 0
Neu Connector funktioniert nicht mehr Gambio-Connector 1
Neu Artikelattribut für Workflow nehmen, warum funktioniert der nicht? Arbeitsabläufe in JTL-Wawi 5
Neu Online-Shop Abgleich funktioniert nicht richtig. Shopware-Connector 7
Neu Neue Versandart funktioniert nicht Einrichtung von JTL-Shop 2
Neu Banner für Kategorie funktioniert nicht Betrieb / Pflege von JTL-Shop 2
Neu Kein Zahlungsausgang mehr über FinTS ( Kontoabruf funktioniert) Schnittstellen Import / Export 1
Ähnliche Themen