Angezeigte Templateversion

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

PeHei

Aktives Mitglied
20. Oktober 2015
9
0
Hallo liebe JTL Gemeinde,

wenn ich mich im Webshop-Backend einlogge steht oben folgende Meldung:


Achtung, Ihre Template-Version unterscheidet sich von Ihrer Shop-Version.
Bitte aktualisieren Sie Ihr Template bzw. aktivieren Sie die aktuelle Template-Version unter Darstellung > Template. Weitere Hilfe zu Template-Updates finden Sie im Wiki.


-------------------------

Ich habe den Shop Version 4.01 neu runtergeladen und installiert. Es ist also eine Neuinstallation - kein Update!

Für Templateanpassungen gehe ich den Weg über das EVO- Child-Template.

Im Dashboard steht rechts unter Shop-Informationen:


  • Shopversion: 4.01
  • Templateversion: 4.00
  • Datenbankversion: 4.01
  • Datenbank zuletzt aktualisiert: 29.10.2015, 15:42:10
  • Version: Aktuellste Version bereits vorhanden

-------------------------

Wenn ich jetzt aber als Templatevorlage nicht das Childtemplate auswähle, sondern das EVO Vatertemplate steht unter Templateversion 4.01. und es wird mir keine Warnung angezeigt.


Was muss ich machen das mir, bei Auswahl des Childtemplates, die richtige Versionsnummer angezeigt wird?
Oder ist das ganze zu ignorieren?

Vielen lieben Dank!

Grüße, Peter