Neu Abgleich mit dem JTL-Connector nach Update auf 1.5.41.0 nicht mehr möglich

Au3

Aktives Mitglied
6. Dezember 2013
18
0
Hallo, ich kann überhaupt nicht von..40.0 auf ..41.0 oder..41.1 updaten.
Beim Update kommt immer ein Fehler.
Kann da wer helfen?
Vielen Dank
 

Anhänge

  • errorlog_20210311194652.txt
    3,8 KB · Aufrufe: 10
  • errorlog_20210316132552.txt
    3,8 KB · Aufrufe: 3

Vattl

Aktives Mitglied
3. Januar 2013
18
3
Für alle die das Problem "Die Sequenz enthält keine Elemente" haben: Das Problem tritt durch Connector Lizenzen auf, in denen keine Domain eingetragen ist. Um das Problem zu lösen, könnt ihr folgendes tun
Es läuft wieder :D
ich habe bei den Lizenzen zusätzlich www. zur URL eingegeben , die Lizenzen aktualisiert und dann die Übertragungsparameter jeweils um 1 Punkt veringert. dann den "Verbindung testen / Lizenz aktivieren" geschaltet und das OK ist gekommen.
Jetzt geht der on-Line-Abgleich wieder.
VIELEN DANK
 

PierreMagasin

Mitglied
19. Januar 2021
27
2
Ich habe auf die JTL 1.5.41.0 umgestellt und WooCommerce-Onlineshop Abgleich geht nicht mehr. Bis jetzt, für Bestand-Update, muss ich KomplettAbgleich (und nur Bestände ankreuzen) machen: es geht auch nicht mit 1.5.41.0
Kann jemand mir bitte helfen ?
 

PierreMagasin

Mitglied
19. Januar 2021
27
2
Ich habe auf die JTL 1.5.41.0 umgestellt und WooCommerce-Onlineshop Abgleich geht nicht mehr. Bis jetzt, für Bestand-Update, muss ich KomplettAbgleich (und nur Bestände ankreuzen) machen: es geht auch nicht mit 1.5.41.0
Kann jemand mir bitte helfen ?
Für alle die das Problem "Die Sequenz enthält keine Elemente" haben: Das Problem tritt durch Connector Lizenzen auf, in denen keine Domain eingetragen ist. Um das Problem zu lösen, könnt ihr folgendes tun
Danach sollte der Abgleich (hoffentlich) wieder laufen.
Nach Manuell-KompletteAbgleich (Bestände) HAT KUNKTIONIERT, VIELEN DANK Immanuel :)))
 

postman

Aktives Mitglied
10. Juni 2011
30
1
Hallo
soeben update 41.1 mit dem Ergebnis:
Abgleich-Protokoll:
Die Lizenzdaten sind ungültig, der Onlineshop-Abgleich kann nicht durchgeführt werden!
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
348
106
Hallo
soeben update 41.1 mit dem Ergebnis:
Abgleich-Protokoll:
Die Lizenzdaten sind ungültig, der Onlineshop-Abgleich kann nicht durchgeführt werden!
Hast du den Hinweis auf den Domain Eintrag im Kundencenter gelesen? Prüfe dort für den betroffenen Connector die angegebene URL zum Webshop, ggf eintragen oder vollständig eintragen (ein User weiter oben schreibt das mit dem hinzufügen des "www." zur URL das Problem behoben war).
 

vorstadtriff

Aktives Mitglied
6. Februar 2018
6
1
Ich habe auch 41.1 installiert und bekomme die gleiche Meldung Synchronisation mit Webshop nicht möglich DOCTYPE html> Die Sequenz enthält keine Elemente mit der Version 39. hat noch alles funktioniert.
Katastrophe!!!!!
Ich habe zwei wawis laufen mit unterschiedliche Domains und bei beiden das gleich Ergebnis.
 

caebby

Aktives Mitglied
10. April 2020
6
1
Bei mir erscheint auch die Fehlermeldung (Beim Verbindung testen / Lizenz aktivieren)

Code:
Synchronisation mit Webshop nicht möglich!
Die Lizenzdaten sind ungültig, der Connector kann nicht eingerichtet werden!

- Hab im Kundencenter bei der alten Lizenz ( WooCommerce 4) eine ungültige Webadresse hinterlegt.
- Hab bei der aktuellen Lizenz das www. eingetragen
- Hab die Lizenz im Wawi aktualisiert

JTL Wawi ist auf Version 1.5.41.1
JTL Connector auf Version 1.20.0

Hat noch jemand eine Idee? Hab ich irgendwas übersehen?
 

thomashummer

Aktives Mitglied
4. März 2020
11
1
Bei mir erscheint auch die Fehlermeldung (Beim Verbindung testen / Lizenz aktivieren)

Code:
Synchronisation mit Webshop nicht möglich!
Die Lizenzdaten sind ungültig, der Connector kann nicht eingerichtet werden!

- Hab im Kundencenter bei der alten Lizenz ( WooCommerce 4) eine ungültige Webadresse hinterlegt.
- Hab bei der aktuellen Lizenz das www. eingetragen
- Hab die Lizenz im Wawi aktualisiert

JTL Wawi ist auf Version 1.5.41.1
JTL Connector auf Version 1.20.0

Hat noch jemand eine Idee? Hab ich irgendwas übersehen?
Hatte das selbe Problem gestern.
Lösung war die URL für den Connector - Da war im Pfad die index.php enthalten. Versuche die URL ohne index.php. Bei mir war das die Lösung
 

caebby

Aktives Mitglied
10. April 2020
6
1
Hatte das selbe Problem gestern.
Lösung war die URL für den Connector - Da war im Pfad die index.php enthalten. Versuche die URL ohne index.php. Bei mir war das die Lösung

Nach einigem hin und her habe ich jetzt die für mich funktionierende Lösung gefunden :)

Ich habe folgende Varianten im Kundencenter für den Connector "WooCommerce" ausprobiert:
www.moreofcoffee.de --> Synchronisation mit WebShop nicht möglich!
www.moreofcoffee.de/ --> Synchronisation mit WebShop nicht möglich!
moreofcoffee.de/index.php/ --> HTTP-Verbindung zum WebShop OK!

nach den Änderungen im Kundencenter habe ich die Lizenzen im JTL-Wawi aktualisiert und erneut "Verbindung testen" ausgeführt.

Der Connector "WooCommerce 4" war ausgefüllt, dort habe ich die URL keppeler.de (gültige URL, aber kein Connector installiert) eingetragen.

Im JTL-Wawi steht die Onlineshop URL (unter Onlineshop-Anbindung) auf
https://moreofcoffee.de/index.php/jtlconnector/
+ das Passwort aus dem Connector
 

michael08

Aktives Mitglied
7. Juli 2016
55
1
Auch versucht mit JTL Version 1.5.41.2
Auch bei meinem Gambioconnector trotz Neueintrag / Erneuereung der URL im Kundenshop und auch in der Wawi mit Lizensschlüssel Aktualisierung gleiches Verhalten wie bei JTL Version 1.5.41.0 keine Verbindung zum Shop möglich.
Ein 2. mal zurück auf 1.5.40.0 damit funktioniere es wenigstens. Scheint also nicht wirklich gelöst der Bug mit den Connector-synchronisationen. Im Logbuch steht dann "retry with new token...."
Lizenzfehler.jpg
 
Zuletzt bearbeitet:

GG_International

Aktives Mitglied
21. Juli 2017
45
5
Wir haben das gleiche Problem auch noch mit Wawi 1.5.41.2 und Shopware 5 ( Connector 2.8.6) - Lizenz ungültig...

Sehr ärgerlich, wenn weder Bestellungen in die Wawi kommen, noch Artikel in den Shop können... :(
 
  • Gefällt mir
Reaktionen: Kulikov Kristina

michael08

Aktives Mitglied
7. Juli 2016
55
1
Wir haben das gleiche Problem auch noch mit Wawi 1.5.41.2 und Shopware 5 ( Connector 2.8.6) - Lizenz ungültig...

Sehr ärgerlich, wenn weder Bestellungen in die Wawi kommen, noch Artikel in den Shop können... :(
Hatte mich oben in der 1. Zeile vertippt. Sollte auch 1.5.41.2 heissen, hab ich korrigiert. Der Fehler/Bug ist seit 1.5.41.1 vorhanden und war leider auch bei der Version 1.5.41.2 nicht behoben. Hab jetzt das 2. mal die Wawi auf 1.5.40.0 zurück gesetzt und die Datenbannksicherung wieder rein gespielt. Schon echt blöd wenn der Abgleich nicht funktioniert.
 

asol09

Aktives Mitglied
27. Januar 2010
41
1
Hallo
Auch bei mir kein Abgleich mehr möglich
1616057919192.png

Nutze WAWI 1.5.41.2 und Connector für modified.....
 

Der Fuchs

Mitglied
6. November 2020
1
0
Hallo,
bei uns ist mit Woocommerce auch kein Abgleich möglich.
Wawi 1.5.41.2 und Connector für Woocommerce 1.21.0
 

KimSchneider

Mitglied
17. Februar 2020
10
1
Ich bin mir nicht sicher, ob mein Problem auch durch die aktuellen Fehler verursacht wird. Versuche gerade einen neuen WooCommerce Shop einzurichten und bekomme die Fehlermeldung, dass meine Lizenztyp nicht übereinstimmt. Im Kundencenter habe ich eine "WooCommerce 4" Lizenz, 5 gibt es nicht. Wenn ich eine "WooCommerce" (ohne Versionsnummer) hinzufügen möchte kommt eine generische Fehlermeldung im Kundencenter und ich bekomme eine Mail, dass meine Daten erfolgreich geändert wurden, allerdings keine Lizenz.

Aktuellster Connector, aktuellstes Wordpress, aktuellstes WooCommerce und WAW 1.5.41.2
 

Anhänge

  • error.png
    error.png
    10,2 KB · Aufrufe: 9
Ähnliche Themen
Titel Forum Antworten Datum
Neu Problem mit dem WooCommerce Abgleich nach Update auf 1.6.44.0 WooCommerce-Connector 0
Gelöst POS Abgleich mit WaWi geht nicht mehr nach Update JTL-Wawi - Fehler und Bugs 3
Neu Worker gleicht Daten nicht mit ebay und Amazon ab - Shop Abgleich funktioniert Einrichtung und Installation von JTL-eazyAuction 1
Neu Fehlermeldung beim Abgleich mit Shop WooCommerce-Connector 3
Kein automatischer Abgleich mit Amazon und Ebay JTL-Wawi 1.6 7
Neu Abgleich mit Shopware- Alle Kunden werden importiert Shopware-Connector 10
Fehler beim Abgleich von Wawi 1.6.43.0 mit Shop 5.1.5, Verletzung der PRIMARY KEY-Einschränkung JTL-Wawi 1.6 12
Neu Onlineshop-Abgleich Fehler JTL mit Shopware 6 Shopware-Connector 1
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7 Shopware-Connector 2
Shop hat keine Antwort geliefert - Abgleich wurde abgebrochen JTL-Wawi 1.6 1
Neu Amazon Anbindung Abgleich Lagerbestand wird nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu Amazon Pay Abgleich - Konnte keine Sitzung für den Zahlungsabruf erzeugen Amazon-Anbindung - Fehler und Bugs 0
Neu Abgleich WooCommerce geht nicht mehr bei Update Version 1.6.44.0 WooCommerce-Connector 5
Neu Abgleich defekt nach Update auf 1.6.44.0 Shopify-Connector 34
Neu Kein Abgleich wegen "System.OutOfMemoryException" kaufland.de - Anbindung (SCX) 0
Neu Shop Abgleich funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
JTL Wawi Abgleich, kein Import von Kunden und Bestellungen JTL-Wawi 1.6 0
Neu Ebay Abgleich Fehler Error calling EaEbaySynchronizeGet eBay-Anbindung - Fehler und Bugs 1
Neu Abgleich Amazon und JTL Amazon-Anbindung - Fehler und Bugs 4
Neu Shop-Abgleich nicht möglich: Die Merge-Anweisung hat versucht... JTL-Wawi - Fehler und Bugs 0
Neu Amazon Abgleich (Bestellungen fehlen) Amazon-Lister - Fehler und Bugs 2
Neu Amazon Abgleich überträgt die abgearbeiteten Bestellungen nicht an Amazon! Amazon-Anbindung - Fehler und Bugs 8
Neu Amazon Abgleich funktioniert nicht mehr Amazon-Lister - Fehler und Bugs 9
Neu Fehlermeldung beim Abgleich Shopware-Connector 12
Neu Bilder Abgleich und Ameise PrestaShop-Connector 0
Neu 28.09.2022 Amazon Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 2
Beantwortet ebay Abgleich funktioniert nicht seit gestern Abend eBay-Anbindung - Fehler und Bugs 2
Kaufland.de SCX Abgleich funktioniert momentan nicht? kaufland.de - Anbindung (SCX) 0
Neu Ebay Abgleich JTL-Wawi 1.6 2
Nach Update Fehler bei eBay-Abgleich JTL-Wawi 1.6 4
Neu amazon Abgleich geht nicht mehr JTL-Wawi - Fehler und Bugs 4
Neu Onlineshop-Abgleich in Wawi erzeugt direkt eine Fehlermeldung Onlineshop-Anbindung 6
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu URLEncode Problem mit Begrenzung des URL Strings User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Shop 5 Mails mit Zeitplan Allgemeine Fragen zu JTL-Shop 0
In Bearbeitung JTL-POS mit Warenausgabe Allgemeine Fragen zu JTL-POS 1
Neu JTL Wawi mit JTL Connector verbinden User helfen Usern - Fragen zu JTL-Wawi 7
Neu Sitemap nur mit einsprachigen URLs Allgemeine Fragen zu JTL-Shop 0
Neu Waren Verkauf mit ergänzungsartikel Allgemeine Fragen zu JTL-Shop 10
Neu Import von Artikel mit Variationen Arbeitsabläufe in JTL-Wawi 2
In Diskussion Workflow: Abfrage eines Funktionsattributes, Ausgabe nur mit diesem Artikel JTL-Workflows - Ideen, Lob und Kritik 0
Neu JTL WaWi Ausgehende Umlagerungen mit falschen Artikelbestand JTL-Wawi - Fehler und Bugs 0
Neu Kundenadresse mit mehreren Hausnummern (z.B. 37-51) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Liste mit allen Variablen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Falsche Paket-Gewichte bei Auslieferung, was tun? Wie mit Nachberechnung von DHL umgehen? JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Kunden mit Onlineshop verknüpfen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel mit mm-Berechnung - Schnittware - Artikel Konfiguration Plugins für JTL-Shop 4
Neu Ab Preise mit falscher Steuer JTL-Shop - Fehler und Bugs 0

Ähnliche Themen