Neu Abgleich mit dem JTL-Connector nach Update auf 1.5.41.0 nicht mehr möglich

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.130
1.294
Eine Kleine Anleitung wie ich es gelöst habe:
- Erneut JTL WAWI 1.5.40.0 Installiert
- in der DB -> Tabelle: dbo.tversion den Eintrag cVersion von 1.5.41.0 auf 1.5.40.0 geändert
Danach konnte ich mich wieder einloggen und der Connector funktionier auch wieder
Hoffe ich konnte weiterhelfen


Ich weiß, ihr wolltet damit helfen, aber diese DB-Eingriffe sind mehr als problematisch. Ihr arbeitet dann mit einer 1.5.41.0-DB in einer 1.5.40.0-Wawi.
Bitte macht das umgehend rückgängig. Spätestens beim nächsten Update kann Euch das richtig viele Probleme machen.
Bis dahin besteht zusätzlich die Gefahr, dass sich im Stellen in der DB geändert haben und die Programmversion, mit der ihr arbeitet hat davon keine Ahnung. Es wären somit dann auch Datenverluste möglich.

Daher: Diesen TIP BITTE UNBEDINGT KOMPLETT aus Eurem Gedächtnis streichen.
Macht diese Änderung rückgängig und betet, dass die Auswirkungen nur gering sind.
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
348
106
Schon beim Verbindung testen in der Wawi, zuerst gesehen beim Versuch den Abgleich zu starten. Der legt gar nicht erst los sondern bricht sofort mit der Meldung ab.
 

blue-magic

Aktives Mitglied
23. August 2013
15
2
An welcher Stelle bekommst Du diese Meldung?

Bekomme den gleichen Fehler mit der Wawi 1.5.41.1 bei der Onlineshop-Anbinung. Bei meiner alten Version 1.5.24.0 hat es ohne Probleme funktioniert.
Der Fehler kommt wenn man einen neuen Shop anbinden will und dann auf "Verbindung testen / Lizenz aktiveren" klickt. Ich nutze den Shopify Connector.
 

Anhänge

  • Fehler.jpg
    Fehler.jpg
    43,8 KB · Aufrufe: 34

Vattl

Aktives Mitglied
3. Januar 2013
18
3
Mit dem Update auf die Version 1.5.41.0 ist ein Abgleich mit dem JTL-Connector nicht mehr möglich. Fehlermeldung:


EDIT 15.03.2020 um 11:21:

Soeben wurde ein Hotfix veröffentlicht! Die Version 1.5.41.1 steht zum Download bereit.

Ich habe 1.5.41.1 installiert.
Die Fehlermeldung bleibt die gleiche.
Abgleich mit Shop über connector für modified eCommerce 2.0.2.4
 

Ulf R.

Neues Mitglied
16. März 2021
1
0
Ähnliches Problem hier. Weder Lizenz aktualisieren noch Lizenz entfernen und neu hinzufügen hilft. Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'

JTL-Version: 1.5.41.1
 

Anhänge

  • Lizenzdaten.jpg
    Lizenzdaten.jpg
    238,6 KB · Aufrufe: 24

Immanuel

Gesperrter Benutzer
24. August 2016
1.542
324
Ähnliches Problem hier. Weder Lizenz aktualisieren noch Lizenz entfernen und neu hinzufügen hilft. Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'

JTL-Version: 1.5.41.1
Hallo @Ulf R. und herzlich willkommen im Forum.

Bitte sende mir sowohl die in den Connector Einstellungen eingetragenen Onlineshop-URL (mit Protokoll und Pfad) als auch die bei uns hinterlegte E-Mailadresse per PM zu. Dann schaue ich ob ich etwas dazu rausfinden kann.
 

Anja89

Aktives Mitglied
26. Mai 2015
23
2
Wir haben die gleiche Problematik seitdem wir gestern auf 1.5.41.1 geupdated haben. Tritt auch schon beim Verbindungstest auf.
 

Anhänge

  • screenshot.PNG
    screenshot.PNG
    3,7 KB · Aufrufe: 24
  • Gefällt mir
Reaktionen: Clevermess

AMZ-FUX

Aktives Mitglied
23. September 2020
8
2
"Wir bekommen jetzt Fehler das die Sequenz keine Elemente enthält... Läuft das bei den anderen?"
=> geht uns ebenso, gleiche Meldung

"Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'"
=> dies zusätzlich ebenso, in 41.0 wie auch in 41.1

Beide Fehler stehen im Logfile vom Connector beim fehlgeschlagenen Abgleichsversuch.
JTL-Version seit Montag 12:30 Uhr ist 1.5.41.1 (vormals war ab Donnerstag die fehlerhafte 41.0 installiert gewesen, davor die 40.0).

Seit Donnerstag steht nun alles komplett still - Katastrophe...
Da die EazyAuction-Anbindung weiterhin funktioniert und produktiv in 41.1. läuft (inzwischen klappt auch wieder die zwischenzeitlich zusätzlich defekte Versandrückmeldung an Amazon) ist ein Rücksprung auf 40.0 mit Backup ausgeschlossen.
Es wird weiterhin dringend ein Fix für die Connector-Anbindung benötigt.
 

AASG-Vertrieb

Aktives Mitglied
12. April 2018
1
0
Ich habe auf die JTL 1.5.41.0 umgestellt und die automatische Einspielung der Sendungsnummern von meinem Dienstleister geht nicht mehr.

Bei dem installieren von 1.5.41.1 kommt der Fehler mit easyBusiness.

Was kann ich tun um den Fehler zu beheben?
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
348
106
Nach erneutem Eintragen der Webshop URL im Kundencenter für den Connector UND runterstellen der Paketgrößen in den Connectoreinstellungen der Wawi läuft nun der Abgleich wieder. Der Lizenzfehler und das die Sequenz leer wäre verschwanden nach dem erneuten Eintragen der Webshop URL im Kundencenter. Das runterstellen der Paketgrößen war für uns nötig, muss nicht für jeden ein Problem sein. Ich hoffe irgendwem hilft das.
 
  • Gefällt mir
Reaktionen: Immanuel

Immanuel

Gesperrter Benutzer
24. August 2016
1.542
324
Für alle die das Problem "Die Sequenz enthält keine Elemente" haben: Das Problem tritt durch Connector Lizenzen auf, in denen keine Domain eingetragen ist. Um das Problem zu lösen, könnt ihr folgendes tun
Danach sollte der Abgleich (hoffentlich) wieder laufen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Problem mit dem WooCommerce Abgleich nach Update auf 1.6.44.0 WooCommerce-Connector 0
Gelöst POS Abgleich mit WaWi geht nicht mehr nach Update JTL-Wawi - Fehler und Bugs 3
Neu Worker gleicht Daten nicht mit ebay und Amazon ab - Shop Abgleich funktioniert Einrichtung und Installation von JTL-eazyAuction 1
Neu Fehlermeldung beim Abgleich mit Shop WooCommerce-Connector 3
Kein automatischer Abgleich mit Amazon und Ebay JTL-Wawi 1.6 7
Neu Abgleich mit Shopware- Alle Kunden werden importiert Shopware-Connector 10
Fehler beim Abgleich von Wawi 1.6.43.0 mit Shop 5.1.5, Verletzung der PRIMARY KEY-Einschränkung JTL-Wawi 1.6 12
Neu Onlineshop-Abgleich Fehler JTL mit Shopware 6 Shopware-Connector 1
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7 Shopware-Connector 2
Shop hat keine Antwort geliefert - Abgleich wurde abgebrochen JTL-Wawi 1.6 1
Neu Amazon Anbindung Abgleich Lagerbestand wird nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu Amazon Pay Abgleich - Konnte keine Sitzung für den Zahlungsabruf erzeugen Amazon-Anbindung - Fehler und Bugs 0
Neu Abgleich WooCommerce geht nicht mehr bei Update Version 1.6.44.0 WooCommerce-Connector 5
Neu Abgleich defekt nach Update auf 1.6.44.0 Shopify-Connector 34
Neu Kein Abgleich wegen "System.OutOfMemoryException" kaufland.de - Anbindung (SCX) 0
Neu Shop Abgleich funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
JTL Wawi Abgleich, kein Import von Kunden und Bestellungen JTL-Wawi 1.6 0
Neu Ebay Abgleich Fehler Error calling EaEbaySynchronizeGet eBay-Anbindung - Fehler und Bugs 1
Neu Abgleich Amazon und JTL Amazon-Anbindung - Fehler und Bugs 4
Neu Shop-Abgleich nicht möglich: Die Merge-Anweisung hat versucht... JTL-Wawi - Fehler und Bugs 0
Neu Amazon Abgleich (Bestellungen fehlen) Amazon-Lister - Fehler und Bugs 2
Neu Amazon Abgleich überträgt die abgearbeiteten Bestellungen nicht an Amazon! Amazon-Anbindung - Fehler und Bugs 8
Neu Amazon Abgleich funktioniert nicht mehr Amazon-Lister - Fehler und Bugs 9
Neu Fehlermeldung beim Abgleich Shopware-Connector 12
Neu Bilder Abgleich und Ameise PrestaShop-Connector 0
Neu 28.09.2022 Amazon Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 2
Beantwortet ebay Abgleich funktioniert nicht seit gestern Abend eBay-Anbindung - Fehler und Bugs 2
Kaufland.de SCX Abgleich funktioniert momentan nicht? kaufland.de - Anbindung (SCX) 0
Neu Ebay Abgleich JTL-Wawi 1.6 2
Nach Update Fehler bei eBay-Abgleich JTL-Wawi 1.6 4
Neu amazon Abgleich geht nicht mehr JTL-Wawi - Fehler und Bugs 4
Neu Onlineshop-Abgleich in Wawi erzeugt direkt eine Fehlermeldung Onlineshop-Anbindung 6
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu URLEncode Problem mit Begrenzung des URL Strings User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Shop 5 Mails mit Zeitplan Allgemeine Fragen zu JTL-Shop 0
In Bearbeitung JTL-POS mit Warenausgabe Allgemeine Fragen zu JTL-POS 1
Neu JTL Wawi mit JTL Connector verbinden User helfen Usern - Fragen zu JTL-Wawi 7
Neu Sitemap nur mit einsprachigen URLs Allgemeine Fragen zu JTL-Shop 0
Neu Waren Verkauf mit ergänzungsartikel Allgemeine Fragen zu JTL-Shop 10
Neu Import von Artikel mit Variationen Arbeitsabläufe in JTL-Wawi 2
In Diskussion Workflow: Abfrage eines Funktionsattributes, Ausgabe nur mit diesem Artikel JTL-Workflows - Ideen, Lob und Kritik 0
Neu JTL WaWi Ausgehende Umlagerungen mit falschen Artikelbestand JTL-Wawi - Fehler und Bugs 0
Neu Kundenadresse mit mehreren Hausnummern (z.B. 37-51) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Liste mit allen Variablen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Falsche Paket-Gewichte bei Auslieferung, was tun? Wie mit Nachberechnung von DHL umgehen? JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Kunden mit Onlineshop verknüpfen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel mit mm-Berechnung - Schnittware - Artikel Konfiguration Plugins für JTL-Shop 3
Neu Ab Preise mit falscher Steuer JTL-Shop - Fehler und Bugs 0

Ähnliche Themen