404 Fehler beim Abgleich seit Update auf 3.2

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
5. Februar 2009
44
0
#1
Hallo,

seit dem Update auf 3.2 bekomme ich den Fehler, wie in der jpg ersichtlich. Der dbeS Ordner steht auf 777. Vor allem ist der Link auf die 404-Grafik auf den Hoster Domainfactory und diese Grafik gibt es auch.

fehler404.jpg
 
5. Februar 2009
44
0
#3
AW: 404 Fehler beim Abgleich seit Update auf 3.2

als Antwort kommt: 8 Ihre JTL- Shop Version 3.2 benötigt mindestens JTL- Wawi Version 0.99713. Ich habe aber die 099923 Version.
 
5. Februar 2009
44
0
#4
AW: 404 Fehler beim Abgleich seit Update auf 3.2

Hab gerade gesehen, dass ganz zum Schluss auch diese Meldung kommt. Hatte ich wohl die ganze Zeit weggedrückt bis die gefühlten 100.000 Meldungen des obigen Fehlers weg waren.
fehler2.jpg

In diesem Ordner gibt es zwar die Datei GetKunden_xml.php, jedoch nicht die in der Fehlermeldung angezeigten.
 
5. Februar 2009
44
0
#6
AW: 404 Fehler beim Abgleich seit Update auf 3.2

Lizenzen alle in Ordnung
Jetzt habe ich alle Verzeichnisrechte nochmals nach dem Wiki gesetzt - immer noch das gleiche.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.002
3
#8
AW: 404 Fehler beim Abgleich seit Update auf 3.2

Hallo,

schaue ob die Dateien in dem dbeS Ordner alle vorhanden sind.
Der Webserver kann diese nicht finden, deshalb 404.
 

testjo

Aktives Mitglied
1. Juli 2010
3.337
3
NRW GRENZE HOLLAND
#10
AW: 404 Fehler beim Abgleich seit Update auf 3.2

Lade aus dein Kundenbereich JTL nochmal komplett Paket herunter.

Lokal auf dein Rechner Auspacken und vergleich zum beispiel dieser map. wen kein unterschied, vorher backupmachen danach aber dieser map vielleicht nochmal hochladen könnte ein ftp error beim übertragung gewesen sein unsw..
Cache alles leergemacht unsw.
 

kirstein.markus

Aktives Mitglied
11. Januar 2013
91
2
#11
Es hat zwar nichts mit diesem Fehler zu tun, aber das war der einzige Eintrag den Google bei meinem Fehler fand. Evt. verirrt sich noch jemand hier hin per "Ihre JTL- Shop Version 3.2 benötigt mindestens".
Wir hatten das Problem nach einem Providerwechsel, der HTTPS erzwingt. Die Sync-URL bei den Webshop-Einstellungen muss dann auf "https://" geändert werden.
 
Zustimmungen: ROGUE