In Bearbeitung [#19177] Änderungen Eigenes Feld wird beim Onlineshopabgleich nicht berückstichtigt

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

rote-locke

Gut bekanntes Mitglied
9. Dezember 2011
252
2
Betroffen sind bei uns JTL-Version 1.0.8.2 und 1.0.10.1 in Verbindung mit Shop 3.19B4

Wir haben diverse eigene Felder als Checkboxen und Wertelisten unter "Allgemein" im Artikel. Wenn beim Artikel nur der Zustand eines dieser Felder geändert wird, wird der Artikel nicht für den Webshopabgleich vorgemerkt. Dies geschieht nur, wenn noch etwas anderes am Artikel geändert wird. Wenn die Übertragung ausgelöst wird, werden die Felder korrekt abgeglichen - scheint also nur ein Trigger zu fehlen.

Kann das jemand verifizieren bzw. kennt jemand die Ursache/Lösung?
 

rote-locke

Gut bekanntes Mitglied
9. Dezember 2011
252
2
AW: Änderungen an eigenem Feld stößt kein Update des Artikels beim Webshopabgleich an

Dieser Fehler bleibt bei uns auch mit der heute veröffentlichten 1.0.11.1 bestehen. Hat sonst wirklich niemand dieses Problem?
 

rote-locke

Gut bekanntes Mitglied
9. Dezember 2011
252
2
AW: Änderungen an eigenem Feld stößt kein Update des Artikels beim Webshopabgleich an

1.0.11.1 - immer noch vorhanden, sonst niemand mit diesem Problem?
 

Semmler

Offizieller Servicepartner
SPBanner
24. April 2008
34
0
AW: Änderungen an eigenem Feld stößt kein Update des Artikels beim Webshopabgleich an

Kann es sein das dies immer noch nicht behoben ist?
 

ThomasH

Moderator
Mitarbeiter
1. April 2016
387
32
AW: Änderungen an eigenem Feld stößt kein Update des Artikels beim Webshopabgleich an

Guten Morgen,

ich habe das Problem nachstellen können und soeben ein Ticket eröffnet.

Beste Grüße

Thomas H.
 

ThomasH

Moderator
Mitarbeiter
1. April 2016
387
32
AW: [#19177] Änderungen Eigenes Feld wird beim Onlineshopabgleich nicht berückstichti

Guten Morgen,

das gemeldete Problem ist mit dem gestrigen Release der Version 1.1.2.1 behoben.

Thread wird in Gelöst verschoben.

Beste Grüße

Thomas H.