In Bearbeitung 1.2.1.0 - Kategorien und Produkte verschwinden bei Remote Desktop, erweiterte Suche langsam

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
Status
Es sind keine weiteren Antworten möglich.

Mediaresort

Gut bekanntes Mitglied
30. August 2009
382
4
Altena / Westf.
Also wir haben heute wieder einmal versucht die aktuelle 1.2.1.0 aufzuspielen,, doch haben wir wieder Probleme und sind gleich wieder zurück... es bringt nichts.

Ich gehe per Remote Desktop auf den Server und arbeite dort auch. Wenn ich die Wawi starte, funktioniert die Artikelübersicht und man kann auch Produkte suchen.. einwandfrei ( allerdings nur die normale Suche, die erweiterte ist immer noch zu langsam, dazu aber gleich.

Wenn ich mich jetzt einmal per Remote Desktop vom Server abmelde und dann wieder anmelde, verschwinden alle Kategorien und es werden auch keine Produkte mehr gefunden, oder angezeigt. Es hilft dann nur ein Neustart der Wawi. Aber auch dann wieder gleiches Spiel, wenn ich mich am Server abmelde und anmelde.

Die normale Produktsuche funktioniert dieses Mal, im Gegensatz zur Vorgängerversion einwandfrei, soweit ich das bisher beurteilen kann, aber die erweiterte Such ist immer noch langsam, wie sonst noch was. Es dauert bis zu einer Minute, bis ein Filter Ergebnisse bringt, dann ist aber immer noch nicht Schluss mit Ladezeit. Es wird dann scheinbar immer wieder noch einmal nachgeladen und die Wawi reagiert in der Zeit nicht.

Wenn man nun scrollt gibt es wieder Ladezeiten... wenn man das Ergebnis nach einem bestimmten Kriterium sortieren möchte gibt es wieder endlose Ladezeiten, wenn es dann sortiert ist und man scrollt... was soll ich sagen... wieder Ladezeiten, die dazu führen, dass die Wawi nicht reagiert. Sorry, es ist eine super Idee, aber die Ladezeiten sind akzeptabel. Damit ist kein Arbeiten möglich. Also bitte die Erweiterte Suche auch so flink machen, wie die Standardsuche.

Und natürlich das Verschwinden der Kategorien und Produkte fixen.

Zu guter Letzt. Auch bei der neuen Version fehlt bei der erweiterten Suche leider immer noch als Suchkriterium "Warengruppe"

Wir sind jetzt wieder auf der 1.1.4.14, obwohl wir liebend gerne die neue nutzen würden, weil sie viele Features bietet, die wir unbedingt nutzen wollen.
 

tafechner

Offizieller Servicepartner
SPBanner
31. Juli 2010
679
31
Berlin
ich kann dem nur zustimmen, aktuell wird in der erweiterte Suche die Variablen auch nicht abgespeichert.

Unsere Konfiguration

- Windows Server 2012R2
- MSSQL Server 2016 Standard
- als RDP Benutzer angemeldet.

Gruss aus Berlin Torsten
 

Mediaresort

Gut bekanntes Mitglied
30. August 2009
382
4
Altena / Westf.
Gibte es eine Reaktion, oder ein Aufnhemen des Problems in die ToDo-Liste ?

Man kann so über RDP nicht arbeiten !

Und auch die langsame erweiterte Suche macht ein Arbeiten unmöglich.
 

maik.schwefer

Moderator
Mitarbeiter
1. August 2012
2.539
34
Köln
Hi,

hier werden verschiedene Themen angesprochen:

Performance unabhängig von der erw. Suche: Hier sollte bei den Kunden wo es Probleme gab mit der 1.2.2 die Montag in die Pilotphase geht die Probleme beseitigt werden. Wir haben bei 8 Kunden aus dem Forum/Support eine optimierte 1.2.1er VERsion aufgespielt mit der alle PErformance (ohne erw. Suche) behoben waren bei der Artikelverwaltung. Diese Änderungen sind auch in der 1.2.2 drin.

Performance in der erw. Suche: Das höre ich zum ersten Mal, daher würde ich euch bitte genauer auszuführen ob dies immer vorkommt (dann könnte es durch den obigen Punkt auch behoben sein) oder ob spezielle Filter sehr langsam sind. Dann schauen wir uns diese Filter intensiver an.

Zu dem RDP Thema gab es schon anderen Threads. Wir haben das Thema auf dem Schirm, und nach dem wir uns nun um andere akute Dinge gekümmert haben werden wir dies angehen. Dies ist jedoch keine Kleinigkeit, wir werden da jedoch mit der Pilotversion die in 2-3 Wochen raus kommt hoffentlich eine endgültige Lösung haben. Ihr könnt euch gerne beim Pilotprogramm anmelden, um diese Version vorab prüfen/nutzen zu können. Dazu bitte eine PN an mich.
 

blauwheel

Gut bekanntes Mitglied
31. Mai 2007
148
0
Frankfurt
Die einfache Artikelsuche funktioniert bei mir über RDP genau 1x; danach ist der Kategoriebaum nicht mehr geladen und alle weiteren Suchen laufen ins Leere. Nach Neustart des Clients auf dem Remoteserver geht die Suche wieder genau 1x. Das Problem besteht nur bei RDP auf dem Server, auf dem Client PC existiert das Problem nicht. (Ich finde es bloss irritierend, dass der Suchtext mittig im Suchfeld bei der Artikelsuche erscheint - gehört aber nicht zum Thema und ist unwichtig/Ergonomie)
Windows 2008 MSSQL2012EXPRESS Wawi 1.2.1.0
 

Just1978

Gut bekanntes Mitglied
1. November 2007
378
11
Bremen
Zu dem RDP Thema gab es schon anderen Threads. Wir haben das Thema auf dem Schirm, und nach dem wir uns nun um andere akute Dinge gekümmert haben werden wir dies angehen. Dies ist jedoch keine Kleinigkeit, wir werden da jedoch mit der Pilotversion die in 2-3 Wochen raus kommt hoffentlich eine endgültige Lösung haben. Ihr könnt euch gerne beim Pilotprogramm anmelden, um diese Version vorab prüfen/nutzen zu können. Dazu bitte eine PN an mich.
Kannst Du eine kurze Rückmeldung geben ob das Problem der verschwundenen Kategoriebäume mit der 1.2.2 verschwunden sein wird? Das Problem erschwert das Arbeiten ungemein...

Danke
Just
 
Status
Es sind keine weiteren Antworten möglich.
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Abgelehnt Im Shop Artikel und Kategorien zurückgesetzt und nach neu Einspielung ist der Shop extrem langsam Gelöste Themen in diesem Bereich 1
Neu Anzeige in der Google Suche mit "Suchfeld" und Kategorien Allgemeine Fragen zu JTL-Shop 10
Neu ebay-Shop Link / Kategorien funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 0
Offen "Ebay Kategorien" werden zu Woocommerce product_attributes Shop Synchronisation mit JTL WooCommerce-Connector 1
Neu Nur bestimmte Kategorien in Shop importieren User helfen Usern - Fragen zu JTL-Wawi 4
Offen Template für neue Artikel/Kategorien mit Gambio-Attributen Gambio-Connector 2
Neu MegaMenu deaktiviert ist Mobil keine Kategorien verfügbar JTL-Shop - BETA - Feedback und Bugmeldungen 3
Gelöst Wie kann man eine automatische eBay Kategorien-befüllung vornehmen? eBay-Anbindung - Ideen, Lob und Kritik 3
Neu JTL Shop 5 RC2 - Seitebreite dynamisch wegen Kategorien JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu JTL Shop 5 RC2 - Kategorien nicht anklickbar JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung Mit dem Amazon Lister einen Artikel bei Amazon Hochladen. Kategorien bei mir auf Englisch User helfen Usern - Fragen zu JTL-Wawi 5
Neu Hat jemand eine Idee wie man ebay Kategorien in den ebay-Vorlagen per WF einbinden kann? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kategorien ohne Bilder ausgeben User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Artikel in mehreren Kategorien, aber in JTL POS nur in einer (zufällig) angezeigt JTL-POS - Fehler und Bugs 8
Neu eBay Angebot / Kategorien Attribute in JTL unvollständig (nicht weiter nach unten scrollbar) JTL-Wawi - Fehler und Bugs 3
Neu Anzeige der Kategorien nur auf deutsch Betrieb / Pflege von JTL-Shop 2
Neu Artikel aus Kategorien werden im WooCommerce Shop nicht verschoben. WooCommerce-Connector 1
Neu Benötige Hilfe bei Import von Kategorien aus Excel JTL-Ameise - Fehler und Bugs 12
Neu Kategorien Attribute Spalte 2 lässt sich nicht verbreitern JTL-Wawi - Fehler und Bugs 0
Neu Kategorien & Artikel in Woocommerce übertragen WooCommerce-Connector 7
Neu Ebay Kategorien gleichen sich nicht mehr mit JTL ab User helfen Usern - Fragen zu JTL-Wawi 6
Neu Wie strukturiert ihr eure Artikel Kategorien User helfen Usern - Fragen zu JTL-Wawi 3
Neu JTL Ameise - Kategorien importieren JTL-Ameise - Ideen, Lob und Kritik 3
Neu IDs und Klassen für alle Links Templates für JTL-Shop 0
Neu ecoDMS 18.09 (apu) / Massenklassifizierung und OCR User helfen Usern 0
Neu Artikel ohne laufende und einzustellene Auktion ermitteln User helfen Usern - Fragen zu JTL-Wawi 0
Neu Grundlegende Fragen zu WaWi (host) und 2 Mac (clients) Installation von JTL-Wawi 2
Neu Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Allgemeine Fragen zu JTL-Shop 0
Neu HTMLToPlainText - Kleiner "Fehler" und wie man ihn umgehen kann Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Alle Artikel mit einem Preis von 0€ filtern und anzeigen lassen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Suche: Dropper / Anpassung Layout und Design Costum Drop Dienstleistung, Jobs und Ähnliches 0
Neu Staffelpreise, Gutscheine und das EC-Terminal... Allgemeine Fragen zu JTL-POS 1
In Bearbeitung Artikelbezeichnungen verschwinden in Rechnungen und Aufträgen JTL-Wawi - Fehler und Bugs 1
Gelöst Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Gelöste Themen in diesem Bereich 3
Neu MSt. wird immer zwischen 18,92 und 19,05 % importiert. PrestaShop-Connector 0
Neu Fragen zu Rechnungnummer auf Etikett und Versand-/Packliste mit Kundenname User helfen Usern - Fragen zu JTL-Wawi 3
Neu Buchhalter und Steuerberater in Deutschland User helfen Usern - Fragen zu JTL-Wawi 5
Neu normaler UND ermäßigter Steuersatz Amazon-Anbindung - Ideen, Lob und Kritik 0
In Bearbeitung Mwst Fehler bei Zeitschriften und Tomra Bons JTL-POS - Fehler und Bugs 1
In Diskussion DHL Label verrutscht und ohne Codes JTL-ShippingLabels - Ideen, Lob und Kritik 7
Neu Rechnungsvorlage mit schon getätigten Zahlungen Brutto netto und Saldo Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Problem Bildimport - Mehrfachupload von ein und dem selben Bild JTL-Ameise - Fehler und Bugs 1
Neu Anzeige der Angebote ohne Mwst. und mit eBay-Anbindung - Ideen, Lob und Kritik 0
Neu WaWi Hosting und Online-Shop Hosting User helfen Usern - Fragen zu JTL-Wawi 5
Gelöst Die neue Warenpost ab 01.07.2020 - Einrichtung in JTL Wawi, JTL ShippingLabels und das Drucken eines Labels via Drucker - Aber wie? JTL-ShippingLabels - Ideen, Lob und Kritik 2
Offen WAWI berechnet Versandkosten falsch und übernimmt falsche Paypalsummen WooCommerce-Connector 1
In Bearbeitung HTTP 500 Error beim Abgleich zwischen JTL Wawi und Prestashop PrestaShop-Connector 2
Neu Lieferantenbestellung - PDF ohne Position und Briefkopf User helfen Usern - Fragen zu JTL-Wawi 1
Neu TIPP: Strasse und Hausnummer prüfen und Zurückhalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu TIPP: Ortsname prüfen und Zurückhalten User helfen Usern - Fragen zu JTL-Wawi 0
Ähnliche Themen