jtl 1.5.55.6

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  1. Update auf 1.7.15.4

    Ich wollte gerade unsere Wawi (1.5.55.6) auf die 1.7.15.4 updaten aber ich bekomme den untenstehenden Fehler. Wir hatten dieses Amazon-Problem gehabt und haben die jtlCore.dll durch die von JTL freigegebene jtlCore.dll ersetzt (alte Datei noch vorhanden). Hat das jemand ähnlich so probiert...
  2. Neu INFO sobald Artikel eingebucht

    Hallo zusammen, wir nutzen JTL zusammen mit unserem Fulfillment Dienstleister, da dieser die Bestände unserer Artikel pflegt. Jetzt passiert folgendes: - Ware kommt beim Fulfiller an - Er bucht es bei sich im System ein - Sein System kommuniziert mit unserer JTL Wawi und aktualisiert...