Suchergebnisse

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
  1. Neu Workflow Log deaktivieren

    Ich weiss gelöscht habe ich die Daten auch aber das ja eine unendliche Geschichte. Schon wieder 2 mio Einträge... Da lösche ich ja aller 2 Wochen.
  2. Neu Workflow Log deaktivieren

    Vielen Dank für die Antwort. Ich meine nicht den Log in einer Logfile sondern wirklich den Log in der Tabelle: tWorkflowLog
  3. Neu Workflow Log deaktivieren

    Hallo, gibt es vielleicht eine Möglichkeit den Workflow Log zu deaktivieren? Wir haben die JTL Wawi jetzt ca. 2 Monate im Einsatz und diese Tabelle hatte bereits 14 mio Einträge bei entsprechender Größe was. Das hat dann zu Fehlern in der Wawi geführt wegen dem Speicherplatz. Danke für Ideen.
  4. Inaktiv Falsche Zuordung Steuerkonto bei Steuerverwaltung

    Hallo, wir haben Differenzbesteuert und Mwst. freie Artikel. Wenn ich in der Steuerverwaltung für beide unterschiedliche Konten festlegen will geht das nicht. Es prüft immer nur ob Steuer 0% ist und dann bucht es entsprechend. Es werden also die Artikel die eigentlich auf Steuer 0% landen...
  5. Neu Freitextfelder werden nicht mehr an Shopware übertragen

    Folgende Frage schaue mal im Artikel nach. Vielleicht gibt es die Anzeige des Attributes ja im Template nicht.
  6. Gelöst Bestellungen Ausländischer Kunden werden nicht imporitiert

    OK beende mein Selbstgespräch Problem war folgendes. Habe im Shopware alle Bestellungen gelöscht via dem Migrationstool von Shopware + den Connector neu installiert. Aus irgendeinem Grund war jedoch die Tabelle: jtl_connector_link_order noch gefüllt. Hier das entsprechende gelöscht und alles...
  7. Gelöst Bestellungen Ausländischer Kunden werden nicht imporitiert

    Ok ich habe das Problem weiter eingrenzen können. Es hängt mit den Versandarten zusammen. Ich habe alle Versandarten aus Shopware in die Wawi übernommen. Wenn ich im Shopware die deutsche Versandart für Frankreich einstelle geht es. Wenn ich aber wieder die EU Versandart wähle gibt es wieder...
  8. Gelöst Bestellungen Ausländischer Kunden werden nicht imporitiert

    hab im Log noch den Fehler: [2018-04-27 13:13:05] global.NOTICE: (E_NOTICE) File (/www/htdocs/**************/engine/Shopware/Models/Document/Order.php, 518): Undefined index: 0.00 [] []
  9. Gelöst Bestellungen Ausländischer Kunden werden nicht imporitiert

    Hallo, zusammen. Ich habe wahrscheinlich nur einen kleine Fehler oder fehlende Einstellung. Ich habe eine Testbestellung eines Kunden aus Frankreich und eines Kunden aus Deutschland gemacht. Der deutsche Kunde wird ohne Problme in die JTL Wawi importiert beim Kunden aus Frankreich gibt es...
  10. Gelöst Fehler Auftrag Anlage

    Hallo, vielen Dank habe das Problem gerade gelöst. Man schietert ja so oft an sich selbst. Es war ein Kundenrabatt und noch in einer Kategorie ein Rabatt festgelegt. Die haben dann zu diesem Ergebnis geführt. Problem ist also gelöst.
  11. Gelöst Fehler Auftrag Anlage

    Hallo, seit neuster Version haben wir folgenden Fehler: Angelegt sind 2 Kundengruppen Eine Kundengruppe hat einen Rabatt von -2% (Aufschlag) Wenn ich einen Auftrag manuell für einen Kunden der Gruppe 1 anlege (ohne Rabatt) schreibt er hin, dass er den Rabatt der anderen Kundengruppe berechnen...
  12. Gelöst Fehler Abgleich Merkmale

    Moin, ich habe mir dazu ein einfaches php Script geschrieben, mit dem ich folgendes Machen kann: - Es werden alle Merkmale angezeigt - Wenn ich doppelte finde oder ganz ähnliche wie 1,00 und 1,000 usw. wähle ich diese aus und kann die dann in ein anderes existierendes Merkmal überführen also...
  13. Gelöst Fehler Abgleich Merkmale

    Hallo, also das ist die relevante Tabelle. Hast du ja bestimmt schon gefunden. Ich habe halt nach doppelten Einträgen gesucht: So oder so ähnlich: https://blog.schelian.de/2007/02/doppelte-datenstze-finden-sql/ Die genaue Abfrage habe ich nicht mehr. Danach habe ich ein Script geschrieben um...
  14. Gelöst Fehler Abgleich Merkmale

    also als erstes hab ich die Logs auf dem Server angeschaut (die sind deutlich ausführlicher). Da weiss ich aber nur bei Shopware wo die sind. Da stand detailierter drinne was (also welches Merkmal) die Probleme brachte. Da mußt du zuerst schauen.
  15. Neu Komisches Verhalten Kundengruppen preise

    Hi, es ist alles richtig eingestellt. Ich habe im Anhang mal die relevanten Bilder eingestellt. Daher wäre eher die Frage ob das bei den anderen geht mit den Versionen?!? http://www.muenzdiscount.de/bilder/shopware_fehler/ctl_kundengruppen.PNG...
  16. Neu Komisches Verhalten Kundengruppen preise

    Hallo Daniel, könnt ihr dieses Problem nachvollziehen oder bin ich der Einzige mit den Differenzen im Preis. Ich könnte auch sehr gerne noch weitere Informationen beisteuern. GGf. Bildschirmfotos. Vielen Dank.
  17. Neu Komisches Verhalten Kundengruppen preise

    Hallo, vielen Dank für die Rückmeldung. Shopware: 5.3.4 Wawi: 1.2.3.7 JTL-Connector: 2.1.3 sollte also recht aktuell sein. Vielen Dank.
  18. Neu Freitextfelder werden nicht mehr an Shopware übertragen

    Hier auch Link zu Log: https://guide.jtl-software.de/FAQ_zu_den_JTL-Connectoren
  19. Neu Freitextfelder werden nicht mehr an Shopware übertragen

    Hast du mal geschaut, ob die Haken in der JTL Wawi aktiv sind vgl.: Artikel --> Attribute --> Shopware Attribute --> Entsprechendes Attribut auswählen --> Verwenden in folgenden Onlineshop: ....
  20. Neu Komisches Verhalten Kundengruppen preise

    Ich habe noch ein Problem festgestellt. In alter Connectorversion hatte das super funktioniert. Aktuell gibt es aber bei uns ein Problem bei Abgleich der Kundengruppen. Es ist in nach meiner Meinung alles richtig eingestellt. Also im Connectormenü Zuordung der Kundengruppe und im Artikel die...