Suchergebnisse

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
  1. Einkaufsliste aus Auftrag erstellen

    Hallo, ich habe einen erstellten Auftrag und möchte die markierten Artikel auf die Einkaufsliste setzen. Leider setzt er immer nur den zuletzt markierten Artikel auf die Enkaufsliste, der Rest fällt unter den Tisch :-( Ich habe als Artikeleinstellung, kein Lagerbestand, beim Lieferanten...
  2. fehlerhafter html-code übertragen von wawi in Shop

    AW: fehlerhafter html-code übertragen von wawi in Shop da ich leider immer noch keine Lösung habe (ist etwas schwer mit dem Hoster)... gibt es eine Möglichkeit, dass ich die Texte direkt in der Datenbank ändere? PHP hab ich schon ändern lassen auf 5.4.5, libxml ist im Moment noch 2.9.1
  3. fehlerhafter html-code übertragen von wawi in Shop

    Die html-Programmierung wird bei mir fehlerhaft von der Wawi in den Shop (3.16) übernommen .. aus allen Befehlen nimmt er die Klammern weg und schreibt dann nur den Befehl als Text... da ich auf dem alten Server php 5.1 hatte, bin ich mit dem Shop umgezogen auf einen neuen Server mit PHP 5.6...
  4. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi So... ich habe jetzt serverseitig auf php 5.4.45 umstellen lassen. Leider taucht der Fehler imme rnoch auf :-( Es ist auch imme rnoch so, dass die html-Programmierung fehlerhaft übernommen wird.. aus allen Befehlen nimmt er die Klammern weg und...
  5. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi Hallo, eine Subscription möchte ich nicht kaufen, es muss doch möglich sein, dass der Shop weiter läuft.. Es hat "nur" ein Serverumzug stattgefunden... Ich habe jetzt den Fehler ein wenig eingrenzen können: ich bekomme eine Fehlermeldung, dass...
  6. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi Vielen Dank erstmal. ich hab den Hoster jetzt angeschrieben.. allerdings habe ich die Befürchtung, dass er keinen Plan hat :-(
  7. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi ne.. Subscription ist schon lange abgelaufen (daher ja auch keine Upates mehr)....
  8. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi der Aufruf der Seite dbes/mytest.php bringt Ihre JTL-Shop Version 3.16 benötigt mindestens JTL-Wawi Version 0.99713. Sie finden hier die neuste Version: http://www.jtl-software.de/downloads/ nutzen tue ich 099923....
  9. nach Serverumzug keine Verbindung zur Wawi

    AW: nach Serverumzug keine Verbindung zur Wawi Tja.. ich bin davon ausgegangen, dass sämtliche Rechte auch weiterhin so gesetzt sind wie sie auf dem alten Server waren. php ist 5.5.9. Wawi ist 09923, Shop ist 3.16 https nein Da ich ja nur intern von einem Server auf den anderen umgezogen bin...
  10. nach Serverumzug keine Verbindung zur Wawi

    Hallo, nach einem Serverumzug kann ich über die Wawi keinen Shopabgleich mehr machen. Die Fehlermeldung lautet: 404 not found... Alle Daten inkl. Datenbanken sind vom Hoster umgezogen worden. Die Config_Datei vom Shop habe ich entsprechend angepasst, der Webshop an sich ist erreichbar, der...
  11. Artikelbeschreibung stimmt nicht in JTL 3 Shop trotz Update der libxml

    AW: Artikelbeschreibung stimmt nicht in JTL 3 Shop trotz Update der libxml Ich hänge mich hier noch dran, habe dasselbe Problem, dass die Artikelbeschreibungen anscheinend kein html mehr kann :-( ich habe auf dem Server php 5.5.9 und libxml 2.9.1.... egal was ich mache, der Text erscheint...
  12. Wawi Multishopmodul

    Hallo, bisher habe ich die Wawi im Multishopmodul für die Online-Shops genutzt und einen weiteren Mandaten lokal. Jetzt habe ich mich aus Zeitgründen von einem Onlineshop verabschiedet und möchte gerne der Übersichtlichkeit halber die beiden anderen Mandanten zusammenführen. Gibt es hier eine...
  13. Sonderpreis nur für einen Shop aktiivieren

    AW: Sonderpreis nur für einen Shop aktiivieren Hat denn sonst niemand das Problem?
  14. Sonderpreis nur für einen Shop aktiivieren

    AW: Sonderpreis nur für einen Shop aktiivieren Ja, hab ich.. einen neuen Preis kann ich aktivieren... Aber eben nicht, wenn ich keinen Sonderpreis haben möchte... Der Sonderpreis wird nicht gelöscht. Teilweise sind bei den Artikeln auch alte Sonderpreise vorhanden, die dann wieder "aus der...
  15. Sonderpreis nur für einen Shop aktiivieren

    Hallo, folgende Einstellung: Sonderpreis aktivieren ja - Datum festgelegt. Plattform Shop 1 Preis eingetragen , Wawi leer, Shop 2 leer. Trotzdem wird der Sonderpreis in beiden Shops aktiviert.. Wenn ich den Sonderpreis deaktiviere, wird er auch in beiden Shops deaktiviert, wieder...
  16. Artikel bestimmter Hersteller mit Zusatztext versehen

    Hallo, ich möchte einige 100 Artikel eines Herstellers mit einem Zusatztext versehen. Gibt es hier eine Möglichkeit, ohne dass ich händisch jeden Artikel ändern muss?
  17. JTL-AMEISE Import EK-Netto falsch

    AW: JTL-AMEISE Import EK-Netto falsch Hallo, auch ich habe das Problem, dass ich den EK netto nicht über die Ameise einpflegen kann... Habe sämtliche Variationen durch... Quicksync oder Artikeldaten.. beim Lieferanten werden sie aktualisiert. Da Das Feld " Durschnitt EK netto" benötige ich aber...
  18. Preise werden nicht aktualisiert

    Hallo, ich habe über die Ameise Preise neu importiert.. In der Wawi werden diese auch komplett übernommen, Ameise läuft fehlerfrei durch. Allerdings werden beim WEbshopabgleich die neuen Preise nicht übernommen. Es bleiben weiterhin die alten Preise bestehen.... Abgleich läuft ebenfalls ohne...
  19. Nachricht an Kunden Fehler !

    AW: Nachricht an Kunden Fehler ! Nein, nicht die Email des Kunden, sondern eure Emailadresse! Irgendeine Einstellung vom Postfach ist anders, so dass ihr nicht darauf zugreifen könnt.. warum auch immer..
  20. Nachricht an Kunden Fehler !

    AW: Nachricht an Kunden Fehler ! Ich würde eher sagen, dass die Emaileinstellungen entweder geändert sind (vll. auch seitens des Providers?) Der Fehler besagt doch, dass das Postfach nicht bekannt ist.. und damit ist nicht das vom Empfänger gemeint, sondern vom Absender ..