Suchergebnisse

  1. Bildgröße der Kategorieansicht / Unterkategoriebilder

    Jetzt herrscht Klarheit ;-) Gruß Thomas
  2. Bildgröße der Kategorieansicht / Unterkategoriebilder

    Das war's ;-) Großen Dank, ich habe da "den Wald vor lauter Bäumen" nicht mehr gesehen. Wann bzw. wo kommen denn die Bildgrößen Mini, Klein, Normal und Groß zum Einsatz? In meinem Fall konnte ich mein gewünschtes Ergebnis zur Veränderung der Einstellung im Bereich "Klein" auf 300 x 300 px erreichen.
  3. Bildgröße der Kategorieansicht / Unterkategoriebilder

    Danke für den Hinweis. Wo der Whitespace herkommt, kann ich mir nicht erklären: Hier das Bild, das ich in der Wawi als Kategoriebild eingebunden habe (hat 800 x 800 px): Hier das Bild aus der Kategorie-Ansicht nach dem Upload zum Shop (hat dann 600 x 200 px): Der Whitespace wird anscheinend...
  4. Bildgröße der Kategorieansicht / Unterkategoriebilder

    Shop 5 Nova - Child-Template: Ich würde gerne die Bilder, welche meine Unterkategorien darstellen größer darstellen. Änderungen an den Backendeinstellungen unter "Einstellungen / Bilder" brachten mich nicht weiter. Hier die Seite, um die es geht: https://www.ideaprodukte.de/Schneidbretter Hat...
  5. Neu Shop5 - Artikelübersicht: Beim Mouseover wird autom. das zweite Artikelbild angezeigt - wie abstellen?

    Shop 5 / NOVA: In der Artikelübersicht einer Kategorie werden z.B. acht Produktbilder der Artikel angezeigt, die sich in dieser Kategorie befinden. Will der Besucher nun ein Produkt auswählen, um zur Artikeldetailseite zu kommen, erscheint automatisch das zweite Produktbild sobald er mit der...
  6. Neu Versandarten: Artikel "A" 1 St. per Maxibrief, ab 2 St. per DHL-Paket versenden. Wie realisiere ich das?

    Wir haben einen Artikel, der 50 g wiegt und per Maxibrief versendet werden kann. Bestellt der Kunde aber zwei oder mehr von diesem Artikel, passen diese vom Volumen her nicht mehr in einen Maxibrief. Also hätte ich das gerne so definiert, dass bei Bestellmengen ab 2 St. per DHL-Paket versendet...
  7. Neu HAN wird doppelt auf der Produktdetailseite angezeigt.

    Problem gelöst: in der Datei /templates/Evo/productdetails/details.tpl folgende Zeilen entfernt und das Plugin funktioniert wieder wie gewünscht: {if !empty($Artikel->cBarcode)} <div class="col-xs-8"> <p...
  8. Neu HAN wird doppelt auf der Produktdetailseite angezeigt.

    ich benutze das Plugin "More Article Infos" von ag-websolutions / lilfoot um die HAN auf der Produktdetailseite anzuzeigen. Heute habe ich festgestellt, dass diese nun 2x dargestellt wird. Gleichzeitig wird auch die EAN angezeigt. Ursprünglich hatte ich die EAN ausgeblendet und nur die HAN...
  9. Neu Ein Video in der Produktbeschreibung als zusätzliches Bild in der Galerie einbinden. Plugin gesucht.

    Du kannst in den Dropper-Einstellungen den Ort, an dem Du das Video einbinden willst, selbst bestimmen. Nimm doch mit den Kreativkonzentrat-Leuten Kontakt auf, die erklären Dir das sicher gerne.
  10. Neu Ein Video in der Produktbeschreibung als zusätzliches Bild in der Galerie einbinden. Plugin gesucht.

    Das sollte sich mit dem Dropper von Kreativkonzentrat.de lösen lassen. Ich habe so ein Video auf einer Produktdetailseite eingebunden. Den Ort kannst Du aber selbst bestimmen. Hier mein Beispiel: Güde Video
  11. Inaktiv Spalteneinstellungen gehen nach Neustart verloren

    ...kann ich bestätigen (1.5.6.0). In der Vergangenheit hatte ich dazu ein Ticket aufgemacht. Kurz darauf wurde der Fehler behoben. Seit den letzten Versionen ist das leider wieder so, dass die Spalteneinstellungen nicht gespeichert werden ;-(
  12. Neu Was müssen wir mit der ab 14. September gültigen "starken Kundenauthentifizierung" beachten?

    ...gerade gelesen: Online-Zahlung - Ab September gültig: Neue Regeln drohen Einkäufe im Internet zu verkomplizieren Was müssen wir beachten oder ändern, damit wir mit der ab 14. September gültigen Regelung konform gehen und nicht wieder eine Abmahnung befürchten müssen? Gruß Thomas
  13. Gelöst Wo im Shopbackend kann ich den Versandkostenhinweis auf der Artikeldetailseite ändern?

    ...Proble gelöst: Die Einstellung 333 im Backend brachte den gewünschten Erfolg. Gruß Thomas Wetzel
  14. Gelöst Wo im Shopbackend kann ich den Versandkostenhinweis auf der Artikeldetailseite ändern?

    Wir hatten früher kostenfreien Versand innerhalb Deutschland angeboten. Nun habe ich den Shop umgestellt auf "zzgl. Versandkosten". Auf der Artikeldetailseite wird aber immer noch unter dem Preis "versandfreie Lieferung innerhalb DE" angezeigt. Abgesehen davon, dass es sich um einen...
  15. Neu Versandart "Deutsche Post Brief" - Fehlermeldung "Keine Versand Exportvorlage definiert"

    wir haben im Shop eine Versandart "Deutsche Post Maxi-Brief" angelegt. Nach einer Testbestellung wird diese automatisch in der WaWi angelegt. Ich habe diese dann in die eigenen Versandarten übernommen. Da wir die Briefe mit Briefmarken versehen, habe ich keine Versanddatenexport-Vorlage...
  16. Gelöst Wo kommt dieser Text auf der Startseite her?

    Thema erledigt, nach dem Mittagessen und mit neuer Energie habe ich des Rätsels Lösung gefunden: In der Bannerverwaltung den "Linkbutton" benutzen und die entsprechende Zone bearbeiten, sprich löschen. ursprünglicher Text: Ich hatte bisher unterhalb des dunkelgrauen Banners (mit dem roten...
  17. In Diskussion [SHOP-2909] Rechnungsanschrift Länder - keine Einschränkung möglich? 4.06.11 / Einstellung 199 / Geoblocking

    ...dito, gleiches Anliegen. Wir haben aktuell den Fall, dass eine Lieferung nach Deutschland ausgeliefert wurde, die Rechnung an eine schweizer Adresse ging. Nun hat der Schweizer Kunde die Ware ausgeführt und möchte von uns gegen Vorlage der Ausfuhrbestätigung die Mehrwertsteuer erstattet...
  18. In Bearbeitung [WAWI-24407] Gesetzte Filter anzeigen

    ...schliesse mich an ;-)
  19. Neu Geoblocking am Dezember 2018

    @FPrüfer ich hatte ja den Patch vorab schon installiert. Den Patch ...10 einfach wie gewohnt (nach Datensicherung) drüber installieren?
  20. Gelöst Shop 4.06.9: Einstellungen bezüglich der Geoblocking-Umsetzung ab 3.12.2018

    Ich hatte die falschen Patch-Dateien auf den Server kopiert. Nach PN an "FPrüfer" konnte alles schnell korrigiert werden. Nun scheint alles wie gewünscht zu laufen. Danke an den JTL-Support. Gruß Thomas