Suchergebnisse

  1. In Bearbeitung 500 Internal Server Error nach der Installation von Prestashop JTL-Connector.

    Moin, welche Art von Server nutzt ihr? VM oder Webhosting ohne console?
  2. Neu Lizenz ungültig

    Guten Morgen, leider auch kein Erfolg mit dem neuen connector, wobei es hier ja sowieso eher eine Lizenzsache ist. Wäre wirklich nett, wenn sich jemand um die Lizensierung kümmern könnte, das kann ich als Dev leider nicht selbst fixen :(
  3. Neu Lizenz ungültig

    Nochmals ein neues Szenario ohne nginx-reverseproxy davor ausprobiert, auch kein Erfolg. Da unser Shop von der Wawi abhängt, wäre eine Lösung echt klasse :)
  4. Neu Lizenz ungültig

    Wawi-Version : 1.5.17.1 Prestashop-Version : 1.7.6.4 Connector-Version : 1.6.2.1 Also für 1.7.6
  5. Neu Lizenz ungültig

    Moin, geht leider auch nicht. Folgende Kombis probiert: - Wawi + Kundencenter geändert - Wawi wie oben belassen und nur Kundencenter geändert
  6. Neu Lizenz ungültig

    Hallo liebes Forum, aktuell versuche ich, die Wawi mit einem leeren Prestashop zu verbinden. Leider bekomme ich die Fehlermeldung, dass die Lizenz zur URL nicht gültig sei. Im folgenden einige Screenshots und weitere Versionsdaten. PS: In meinen Augen sieht die Shop-URL, wie sie mir vom...
  7. Gelöst Fehler beim Zuweisen des Servers...

    Vielen Dank, der Tipp hat geholfen :)
  8. Neu JTL-Datenbankverwaltung keine Anmeldung am Server

    Ups, falscher Thread :rolleyes: :)
  9. Neu JTL-Datenbankverwaltung keine Anmeldung am Server

    Mit anderem Passwort hat es nun funktioniert. Hier würde mich aber technisch gesehen interessieren, warum das so ist. Bin selbst Fullstack-Dev und hab sowas bis jetzt noch nicht wirklich erlebt :) Trotzallem vielen Dank für den Support, ging mega schnell :)
  10. Gelöst Fehler beim Zuweisen des Servers...

    Die Instanz ist richtig :)
  11. Gelöst Fehler beim Zuweisen des Servers...

    Liebes JTL-Team, hallo Forum :) Nach einem Serverumzug und der damit verbundenen Neuinstallation des zugehörigen MSSQL-Servers kann ich mich leider nicht mit der Datenbank verbinden. Im folgenden Screenshot seht Ihr die Anmeldemaske mit den korrekten Daten, im nächsten dann die erfolgreiche...