Suchergebnisse

  1. Neu Preis-Aktualisierung für host-ID 0 gescheitert

    Hi Immanuel, ich habe dir gerade das Log per PM geschickt... VG
  2. Neu Riesen Problem mit neuem Connector

    Ja dann ist dein Passwort wohl falsch...
  3. Neu Riesen Problem mit neuem Connector

    Wie gesagt, man kann nur raten. Vielleicht eine Connector-Datei fehlerhaft hochgeladen bzw. upload abgebrochen? Z.B. die index.php und die connector.phar? Eine index.html versehentlich mit in den jtlconnector Ordner hochgeladen? eine .htaccess Datei versehentlich hochgeladen?
  4. Neu Riesen Problem mit neuem Connector

    Macht nix wenn die alte noch aktiv ist - hauptsache es gibt eine neue gx4 Lizenz auf die passende Domain. Das Passwort aus dem Installer hast du so wie es da steht 1:1 in die JTL Konfiguration eingetragen? Gibt es vielleicht mehrere Webshops in JTL Wawi und du konfigurierst den falschen? Man...
  5. Neu Riesen Problem mit neuem Connector

    DAS geht schon nicht? Dann hast du wohl falsche Zugangsdaten zum Shop. Eigentlich führt man beim Connector Update ja auch den Installer nicht neu aus. Würde ich jetzt nochmal aufrufen und die Mysql Zugangsdaten prüfen: Datenbank, Benutzername, Passwort, Server-Adresse. Oder die Einstellungen in...
  6. Neu Riesen Problem mit neuem Connector

    wobei der Fehler bei core.connector.auth auftritt - hört sich fast an als gäbe es die Connector-Benutzerdaten 2x. Soweit ich weiß stehen die aber gar nicht mehr in der Datenbank, sondern in der config.json Datei auf dem FTP Server. Vielleicht hat Immanuel von JTL noch eine Idee.
  7. Neu Riesen Problem mit neuem Connector

    Also irgendwo gibt es einen doppelten Eintrag der nur 1x vorkommen darf. Woher das jetzt genau kommt, kann man aus der Ferne nicht nachvollziehen. Wie ist der Connector denn eingestellt? Import und Export? Welche Daten werden in welche Richtung transportiert? Wenn du da mal alles ausstellst...
  8. Neu Riesen Problem mit neuem Connector

    Außer DEN DatensätzEN mit endpoint id 1. Steht doch in der Fehlermeldung dass Wert 1 doppelt ist. Wenn es 2 Ergebnisse gibt, ist das der duplicate entry. Was gibt's dagegen einzuwenden (außer dass das nicht die Ursache war)?
  9. Neu Artikel-Pull aus Gambio: Versandgewichte werden auf 0 gesetzt

    Genau Genau. Das Produktgewicht passt noch nach dem Pull. Entweder wird es korrekt übertragen oder nicht angefasst. Aber das Versandgewicht wird auf 0 gesetzt. Müsste wohl der Connector so eingestellt werden, dass er dieses Feld nicht überschreibt / leert, wenn Artikel gepullt werden
  10. Neu Riesen Problem mit neuem Connector

    In Gambio im Admin unter SQL die Befehle eingeben und die Ergebnisse zählen. Select endpoint_id from jtl_connector_link_category where endpoint_id = 1; etc. für alle aufgelisteten Tabellen
  11. Neu Riesen Problem mit neuem Connector

    Hast du doppelte Einträge gefunden?
  12. Neu Riesen Problem mit neuem Connector

    Nebenbei: Hast du beim Wechsel von GX3 auf GX4 auch eine neue Connector-Lizenz im JTL Kundencenter geholt?
  13. Neu Artikel-Pull aus Gambio: Versandgewichte werden auf 0 gesetzt

    Hallo Immanuel, ja, es gibt Versandgewichte im Shop. Wir mussten einmal einen kompletten Artikel-Pull machen, weil das Produkt-Mapping zwischen JTL und Gambio inkonsistent war. Dabei sind Kindartikelnamen in JTL Wawi mit dem Hauptartikelnamen überschrieben worden und Versandgewichte auf 0...
  14. Neu Riesen Problem mit neuem Connector

    Du könntest mal schauen, ob eine der JTL2Gambio Mapping Tabellen doppelte Primärschlüssel-Werte enthält: Select endpoint_id from jtl_connector_link_category where endpoint_id = 1; Und das selbe nicht nur für jtl_connector_link_category sondern für alle Mapping-Tabellen...
  15. Neu Artikel-Pull aus Gambio: Versandgewichte werden auf 0 gesetzt

    Wawi-Version : 1.5.18.2 Gambio-Version : 4.0.0.1 Connector-Version : 2.10.6 (Optional: Eine Plugin Liste um inkompatible Plugins auszuschließen) Hallo, ich habe folgendes Problem festgestellt: Beim Artikel-Pull werden alle in JTL Wawi hinterlegten Versandgewichte auf 0 gesetzt.
  16. Neu Riesen Problem mit neuem Connector

    Hast du die PHP-Version auf dem Server auch geändert? Server mal neu gestartet? Die alte config.json mal testweise hochgeladen? Ich kenne das eigentlich nicht so, dass man beim Connector-Update den Installer nochmal ausführt. Duplicate Entry hört sich so an wie Primärschlüsselverletzung: Der...
  17. Neu Artikel-Pull bei Varkombis: Alle haben den Namen des Vaterartikels

    Wawi-Version : 1.5.18.2 Gambio-Version : 4.0.0.1 Connector-Version : 2.10.6 (Optional: Eine Plugin Liste um inkompatible Plugins auszuschließen) Hallo, ich habe folgendes Problem festgestellt: Beim Artikel-Pull bei Artikeln mit Varkombis heißen alle Varkombi-Artikel genauso wie der...
  18. Neu Preis-Aktualisierung für host-ID 0 gescheitert

    Hallo, ich bekomme einen Fehler beim JTL Wawi Preis-Push zu Gambio: Exception bei product_price.push: Type: jtl\Connector\Model\ProductPrice Host-Id: 0 Die Abfrage in der JTL Datenbank SELECT * FROM dbo.tArtikel WHERE kArtikel = 0 bringt natürlich kein Ergebnis... Wie kann das sein? Host-ID...
  19. Neu Artikelattribut für jeden Artikel anzeigen

    Hallo, das kAttribut das ich brauche ist 120. Habs jetzt so geschafft: select dbo.tArtikel.kArtikel as id, cArtNr as Artikelnr, cWertVarchar as gambio_aktiv from dbo.tArtikel inner join dbo.tArtikelAttribut on dbo.tArtikelAttribut.kArtikel = dbo.tArtikel.kArtikel inner join...