Suchergebnisse

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
  1. Beantwortet Versandart ändern in Abhängigkeit der im Auftrag angelegten Versandkosten

    Hallo zusammen, ich würde gerne in einem Workflow die Versandkosten (EUR im tatsächlich im Auftrag angelegt) prüfen und ab einer bestimmten Höhe die Versandart ändern. Wie lautet die genaue Bezeichnung des Feldes der tatsächlich im Auftrag hinterlegten Versandksoten? Ich finde lediglich...
  2. Neu Umlaute werden komplett falsch übermittelt

    Im SC ist mir das vorher noch nicht aufgefallen, aber wird in unserem Ama-Konto auch falsch dargestellt. Ausstehende Aufträge von gestern haben noch die korrekten Umlaute... Bei uns laufen die Aufträge relativ normal durch.
  3. Neu Umlaute werden komplett falsch übermittelt

    Hallo, seit Heute werden die Umlaute in den Bestellungen (Artikeldaten) falsch formatiert dargestellt. Adressdaten stimmen. Sieht man auch in er Marktplatzübersicht bei Positionen -> Artilkelnamen und halt auf den Belegen. Betrifft nur Bestellungen ab dem 3.11. Gestern und davor ist alles OK...
  4. Neu Mehrwertsteuer-Senkung vom 01.07.-31.12.2020 (Offizieller Diskussionthread) - Video

    Habe das gleiche Problem. Wawi 1.5.24.0
  5. Gelöst Drucken und Mailen geht nach update auf 1.5.20 nicht mehr - (Emailversand mit Rechnungsanhang geht nicht) [WAWI-45872]

    Antwort dazu siehe unten. Zunächst meine Lösung zu meinem Ursprünglichem Beitrag: Ausgabe geht jetzt auf dem Client auch wieder. Beim schließen der WAWI konnte ich sämtliche Hintergrundprozesse beenden (waren diverse Druck- und Emailaufträge) aufgeführt. Diese habe ich beendet und nach dem...
  6. Gelöst Drucken und Mailen geht nach update auf 1.5.20 nicht mehr - (Emailversand mit Rechnungsanhang geht nicht) [WAWI-45872]

    Habe die Ausgabe (Druck und Email-Versand) eben auch einmal auf dem "Server-"Rechner probiert, dort ging es ohne Probleme. Lediglich auf dem bisher genutzten und gestesten Netzwerk-Client funktioniert es nicht. Werde die anderen Clients noch testen.
  7. Gelöst Drucken und Mailen geht nach update auf 1.5.20 nicht mehr - (Emailversand mit Rechnungsanhang geht nicht) [WAWI-45872]

    Hej, danke dir. Ich hab zunächst mal ein Ticket erstellt, evtl kann jtl kurzfristig eine Lösung finden. Interessanterweise geht das Drucken mit dem Umweg über die Vorschau immer. Der direkte Aufruf funktioniert nicht und somit wohl auch nicht der automatische Rechnungsupload zu Amazon...
  8. Gelöst Drucken und Mailen geht nach update auf 1.5.20 nicht mehr - (Emailversand mit Rechnungsanhang geht nicht) [WAWI-45872]

    Hallo und guten Morgen, nach einem Update von 1.5.6.0 auf 1.5.20.0 druckt die WAWI nicht mehr. Rechnungen, Lieferscheine, Aufträge und Versandetiketten(Kundenlieferadresse) werden zwar erstellt, jedoch nicht mehr ausgegeben und auch keinerlei "gedruckt am"-Datum hinterlegt. Ich habe die...
  9. Gelöst Aufträge Ebay/Amazon teilweise nicht mehr auslieferbar

    Fehler gefunden: der Vorgang der ersten Auslieferung Heute Morgen ging wohl schief und wurde vom System abgebrochen. Die Aufträge sind dadurch zu den offenen Lieferscheinen "gewandert". Es wurde kein Versandatum gesetzt das System hat keine Druckaufräge angestossen und auch keine Rechnungen und...
  10. Gelöst Aufträge Ebay/Amazon teilweise nicht mehr auslieferbar

    Hallo, bei einigen Aufträgen ist seit Heute Morgen der Button "Ausliefern" (auf der Verkaufsübersichtsseite) ausgegraut und diese Aufträge lassen sich somit nicht ausliefern. Aufträge, welche erste Heute Morgen importiert (über Easyauction) wurden gehen problemlos durch. Alte Aufträge von...
  11. Inaktiv Wer hat Probleme mit den Spalteneinstellungen in der Wawi 1.3.15.6?

    Hallo, Danke für die super schnelle Antwort! Evtl war es noch eine alte Vorlage, die alles abgegriffen hatte. Da ich nun jedoch sämtliche alten Vorlagen nach und nach entferne und ersetze, kann ich es leider nicht mehr reproduzieren. Wenn es bei Dir funktioniert hat, sollte es ja mit nur neuen...
  12. Inaktiv Wer hat Probleme mit den Spalteneinstellungen in der Wawi 1.3.15.6?

    Hallo Manuel (@ManuelP) , danke für die Rückmeldung. Damit schaffen wir es zunächst. Jedoch hat die neue Version einen großen Nachteil mit zwei Effekten: 1) Für jede Kundengruppe je Marke muss nun zwingend eine eigene Mahnstufe angelegt werden. Das ist sehr aufwendig bei mehreren Zielgruppen je...
  13. Inaktiv Wawi 1.4.29.1 Firmen im Verkauf nicht einzeln ansehbar

    In einem anderen Thread stand dazu, dass die Aktualisierung der Ansichten bewusst von JTL aus Performance-Gründen abgeschaltet wurde. Mal solle jetzt immer auf das "Aktualisieren"-Symbol (zwei grüne Pfeile) über der jeweiligen Liste drücken, dann wird die Ansicht aktualisiert. So wie ich es...
  14. Inaktiv Wer hat Probleme mit den Spalteneinstellungen in der Wawi 1.3.15.6?

    Die Spaltenanzeige wird auch in der WaWI 1.4.29.1 im Bereich "Druck- /E-Mail- / Exportvorlagen verwalten" im Bereich "Mahnungen" nicht sauber behandelt: Ich kann nicht mehr die Formulare je Firma auswählen, sondern nur je Plattform, Mahnstufe, Sprache, Kundengruppe. Ein REchtsklick um die Spalte...
  15. Inaktiv Wawi 1.4.29.1 Firmen im Verkauf nicht einzeln ansehbar

    Hi Gini, das Problem haben wir auch. Jedoch scheint es ein größeres zu sein. Die Aktualisierung der Ansichten in der WAWI funktionieren wohl nicht. Work-around: Wenn Du die Firma ausgewählt hast und dann von der Ansicht bspw. "Ohne Rechnung" auf "Mit Rechnung" und wieder zurück wechselst, zeigt...
  16. Inaktiv Ebay Kontoanbindung Nutzerdaten angeblich falsch

    Hi, danke für die Rückmeldung. Bei uns ist das Problem gelöst: Der Token abgelaufen. Nachdem ich diesen erneuert hatte, musste ich noch die Zugangsdaten (beay im jtl-Kundencenter) erneuern und eintragen, dann ging die Verbindung wieder. Viele Grüße, Tobias
  17. Inaktiv Ebay Kontoanbindung Nutzerdaten angeblich falsch

    edit 2: Neuen Token im Jtl-Kundencenter erzeugt und auch neue Zugangsdaten generiert, danach wieder OK --- edit 1: Bei uns ist der Ebay-Token am WE abgelaufen. werden den jetzt erneuern und erneut testen. --- Bei uns genau das gleiche, am Freitag lief es noch, heute morgen nicht mehr. Habe auch...
  18. Inaktiv Amazon Abgleich fehlerhaft - läuft nach Update von 1.3.16.1 auf 1.3.19.1 nicht mehr durch

    Abgleich lief jetzt auch wieder durch. Danke an die Leidensgenossen. ;-)
  19. Inaktiv Amazon Abgleich fehlerhaft - läuft nach Update von 1.3.16.1 auf 1.3.19.1 nicht mehr durch

    Hallo, nach unserem gestrigen Update der jtl Wawi von 1.3.16.1 auf 1.3.19.1 läuft der Amazon-Abgleich nicht mehr sauber durch: Wir erhalten zwar die Bestellungen von Amazon, jedoch wird der Versandstatus nach der Auftragsbearbeitung entweder nicht mehr sauber an Amazon übermittelt, oder kann...
  20. Gelöst Lizenzproblem Connector im Multishopbetrieb -

    Hallo Zusammen, seit 9:23Uhr Heute funktioniert der Abgleich über die Connectoren nicht mehr. Bei uns laufen mehrere Shopware-Shops 5.3.3 und Multishopmodul, Wawi 1.1.4.6 Fehler tauchte spontan auf, wir haben keine Änderung am System vorgenommen. Bis dahin lief alles einwandfrei...