Suchergebnisse

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
  1. Neu Installation aus Master von Heute

    Hallo, wollte heute mal den die neue Master testen also Master runtergeladen 13:00 Uhr / Zeitstempel der Dateien 11:47 Installation alles Normal mit Testdaten htaccess usw.. alles angepasst wie immer Nach Abschluss Startseite aufgerufen Http error 500 Server Errorlog leer...
  2. Neu Daten vom Wawi zum Online-Shop aktualisieren funktioniert nicht

    gibt es hier was neues? Ich wollte auch mal nachfragen ob jemand das Problem gelöst hat und wenn ja wie.
  3. Neu E-Mail-Vorlagen

    Danke ja hatte ich auch schon probiert leider Fehlanzeige
  4. Neu Hamburger Menü

    Hallo, Shop Version: 5.0RC2 Im Hamburger Menü werden die Kategorien ab Ebene 3 nicht angezeigt Leider habe ich in den Einstellungen im Admin nichts gefunden LiWe
  5. Neu E-Mail-Vorlagen

    Hallo, ist es in der im Shop 5.x.xx nicht mehr möglich, unter E-Mail-Vorlagen den Pfad einer tpl Datei direkt anzugeben? Beispiel {include file="`$smarty.server.DOCUMENT_ROOT`/bla1/bestell_blabla_txt_de.tpl"} Fehlermeldung Die E-Mail-Vorlage ist fehlerhaft. -> Smarty Security: not trusted...
  6. Neu JTL Shop 5.0 RC1 Sync Anbindung mit JTL WaWi Fehler

    Hallo XS-Laden, Danke das habe ich gesucht.
  7. In Bearbeitung [SHOP-3422] Fehler bei der Installation: URL install.php?task=dircheck nicht erreichbar

    Ja wir haben das unseren 4er Shop laufen Mit dem JTL Shop 5 Beta habe ich die Installation hinbekommen aber Probleme mit der Artikelübertragung von der WAWI in den SHOP Link zum Thema
  8. Neu Daten vom Wawi zum Online-Shop aktualisieren funktioniert nicht

    Bitte gebt mal Bescheid was der Fehler bzw. wie Ihr das Problem gelöst habt. Somit brauchen wir nicht auch noch ein Ticket aufmachen Danke
  9. Neu Daten vom Wawi zum Online-Shop aktualisieren funktioniert nicht

    Hallo, habe hier das selbe Problem WAWI: 1.5.10.0 Shop: 4.06 (Build: 12) Ich habe in der Changelog zwischen 1.5.10.0 und 1.5.11.2 nichts finden können.
  10. Gelöst Beta 3 Anbindung an Wawi 1.5.10.0

    Danke für den Tip mit dem Nginx Server Es ist ein Apache Server mit der selben Config wie bei der 4.6 Shop Version. Abfrage mit der /dbeS/index.php per curl HTTP/2 200 date: Mon, 28 Oct 2019 16:31:46 GMT server: Apache/2.4.41 x-powered-by: PHP/7.3.6 cache-control: max-age=2592000 expires...
  11. Gelöst Beta 3 Anbindung an Wawi 1.5.10.0

    Hi, ich habe hier ein Problem mit der Wawi Anbindung der 5.0.0-beta.3 Domain bzw. Shop URL ist alles OK Lizenzschlüssel ist ok habe ich mit Shop 4.6 getestet Verzeichnissee und Rechte sind auch alle ok 2 komplette Neuinstallation alles Fehlanzeige mit Anbindung 4.6 kein Problem Shop...
  12. In Bearbeitung [SHOP-3422] Fehler bei der Installation: URL install.php?task=dircheck nicht erreichbar

    ich antworte mir mal selbst und falls jemand bei domainfactory ist bei Installation ist zwingend ab PHP 7.x die Standard Version / Light fehlt das Modul
  13. In Bearbeitung [SHOP-3422] Fehler bei der Installation: URL install.php?task=dircheck nicht erreichbar

    Hi, Heute Neuinstallation 5.0.0-beta.3 selbe Fehler Netzwerkfehler: URL install.php?task=dircheck nicht erreichbar. PHP 7.2 und 7.3 Fehler scheint noch zu existieren mal sehen ob ich was finde wo es klemmt
  14. Gelöst PayPal Plugin V1.10 - PayPal PLUS geht nicht mehr

    Hallo, ich wollte mich mal hier bedanken da wir den selben Fehler hatten und so das Problem schnell lösen konnten. die Cache-Dateien waren es.
  15. Neu Template Einstellungen - Komprimierung von JavaScript ...

    Komprimierung von JavaScript- und CSS-Dateien unter PHP 7.1 Template Standard EVO kein Problem aber unter PHP 7.2 keine anzeige im Shop Hat sich was in PHP 7.2x gegenüber 7.1x was geändert?
  16. Gelöst [SHOP-2733] Pluginverwaltung

    Ja das ist es hab gerade mal in die Tabelle einer Neuinstallation geschaut ('500',1,0,0,0,1,'','2018-09-03 10:13:41'); könnte ein Bug beim Update gewesen sein